Disqus is cut off in blog post and other questions

Front page Support Forums Origami Theme Support Disqus is cut off in blog post and other questions

Tagged: , ,

This topic contains 6 replies, has 2 voices, and was last updated by  satoristudio 4 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #377

    kenalix
    Participant

    Hi there.

    Just brought your theme and already liked it on themeforest.

    But I have a problem with discuss comment system.

    http://kenalix.com/2012/11/07/pro-igrovuyu-kulturu/ – as you can see there are 13 comments but visible are only 2-3 of them. It’s like Disqus is in some kind of box here. I already re-installed Disqus and the theme. In all other themes Disqus is working fine.

    I don’t use any plug-ing except shareacholic and disqus. Disabling shareacholic didn’t helped at all.

    Sorry for my bad English.

    #383

    kenalix
    Participant

    So I fixed it.
    All you need is go to lessframework.css and delete
    max-height: 400px
    in
    .post-wrapper iframe {
    max-width: 624px;
    max-height: 400px;
    }

    #386

    satoristudio
    Member

    Hi Kenalix! Glad you’ve worked it out, and sorry for a slow response! I will take this issue into account in the next theme update, since Disquss is a widely used comment system.

    Best,
    Andrew | Satori

    P.S. если понадобится помощь по другим вопросам, обращайтесь, сюда в форумы или на имейл! ;)

    #472

    kenalix
    Participant

    Thx Andrew.
    Some more questions. How I disable thumbnail image inside posts? I tried
    display: none in both lessframework.css: 345 and style.css: 562 but it removes thumbnail from home page too.

    Is there any possibility to set video from youtube as a thumbnail?

    All my posts in RSS are without any paragraphes. Any idea how to fix this? On my old theme RSS worked perfectly.

    • This reply was modified 4 years, 11 months ago by  kenalix.
    • This reply was modified 4 years, 11 months ago by  kenalix.
    #481

    satoristudio
    Member

    Hi Kenalix!

    To disable thumbnails in posts, try inserting this code into style.css:
    .single-post .attachment-post-thumbnail { display: none !important; }

    RSS feeds show unformatted text in case the option called “For each article in a feed, show” in “General -> Reading” admin menu is set to “Summary”. Please try setting the above option to “Full text”. Also, if you input text via the HTML mode, i.e. without the paragraph tags, the feed text will not have paragraph breaks.

    Please let me know if this solves the issues.

    Sincerely,
    Andrew | Satori

    #487

    kenalix
    Participant

    Option “For each article in a feed, show” is set to “Full text”

    The problem is, I guess, that in HTML mode there are no paragraph tags at all. For example in post http://kenalix.com/2012/11/14/black-ops-ii-mnenie-ekspertov/ there are only -strong- -em- tags, but post looks fine.

    I’ve tried to put tags manually in HTML mode but post looks the same in RSS feed. Maybe it will work with new posts but it is kinda weird to do it manually.

    • This reply was modified 4 years, 11 months ago by  kenalix.
    • This reply was modified 4 years, 11 months ago by  kenalix.
    #491

    satoristudio
    Member

    Dear Kenalix,

    I must apologize, this issue is actually my fault. I’ve added a function in the theme files to render post thumbnails in rss feeds, and that function also happens to strip the formatting from the feeds. I will definitely include this into the next theme update, yet in the meanwhile you can download this file, unzip it, and upload into the theme folder (wp-content/themes/Origami), replacing the original file.

    Thanks for reporting!

    Sincerely,
    Andrew | Satori

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.