Problem with jCarousel

Front page Support Forums Fuji Theme Support Problem with jCarousel

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  satori 5 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #332

    kspa
    Participant

    Hello, congratulations for the theme!

    I have a problem when viewing images on the carousel. The jcarousel captures what the pictures on the page, displays the image name, but doesn’t display the image. You can see what happens in the following image: http://i46.tinypic.com/25hpfs5.jpg

    Also, I can not set the size of the images to be displayed.

    I used the following shortcode: [jcarousel source=”post=111″ link=”image” size=”100×100″ limit=”10″ items=”10″]

    The resulting HTML is as follows:

    Thanks!

    #339

    satori
    Member

    Hey Kspa!

    First of all, thank you for the purchase!
    Strangely enough, I can’t seem to be able to replicate the error on a Fuji installation – in case there are no attached images, the shortcode should display a message, not empty image placeholders (“jCarousel: no attached images, or only one attached image…”).

    Let’s troubleshoot step by step:
    1). Make sure the post you are referencing in the shortcode (in this case post ID 117) has attached images (you can check that by pressing the “Add media” button above the text editor area when in the page/post edit mode, and choosing the “Gallery” tab in the resulting pop-up window).
    2). If you have third-party plugins installed, try disabling them all and checking if the jCarousel works; if it does, enabling the plugins one by one will help identify the “culprit”.

    Let me know if the above steps bring any results!

    Sincerely,
    Andrew | Satori

    #340

    kspa
    Participant

    Hello Satori, thanks for the quick reply!

    1). Make sure the post you are referencing in the shortcode (in this case post ID 111) has attached images (you can check that by pressing the “Add media” button above the text editor area when in the page/post edit mode, and choosing the “Gallery” tab in the resulting pop-up window).
    R: Yes. Look: http://i46.tinypic.com/xll5ar.jpg

    2). If you have third-party plugins installed, try disabling them all and checking if the jCarousel works; if it does, enabling the plugins one by one will help identify the “culprit”.
    R: There is no plugin installed yet (clean installation).

    Thanks!

    #341

    satori
    Member

    Could you please provide a URL of your live website, as well as login/password to the admin area (these you can send to support@satoristudio.net, no disclosure guaranteed) – this way I will be able to find the cause of the issue in the fastest possible manner!

    Thanks,
    Andrew | Satori

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.