No show text on portfolio box.

Front page Support Forums Ikebana Theme Support No show text on portfolio box.

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  satori 3 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2256

    aderli
    Participant

    This is my website.
    http://viathai.info/

    Some of the portfolio cannot show as normal (without featured picture)
    How can I config it?

    Many thanks,
    Chihte

    #2271

    satori
    Member

    Hey Chihte,

    at the moment I can see that all portfolio items have thumbnail images; could you please clarify your question? Thanks!

    Sincerely,
    Andrii / Satori Studio

    #2294

    aderli
    Participant

    Hi Andrii,

    I was pending those text projects.
    I published again and snap a screenshot.

    http://imgur.com/irzZZ4y

    You can also visit my site again.

    Many thanks,
    Chihte

    #2297

    satori
    Member

    Hey Chihte,

    both new projects do not have thumbnails (featured images), which is why they display the content text in the portfolio grid boxes. Regarding the second project which only shows three dots (“…”), please make sure that the content area of the project starts with text and no html elements are placed in front of the text; if that does not help, please try disabling the plugin that generates the social buttons on the right sides of projects, and let me know what happens.

    Sincerely,
    Andrii / Satori Studio

    #2329

    aderli
    Participant

    Hi Andrii,

    both new projects do not have thumbnails (featured images), which is why they display the content text in the portfolio grid boxes.
    Is it possible to show “CAPTION tittle” without thumbnails?

    Regarding the second project which only shows three dots (“…”), please make sure that the content area of the project starts with text and no html elements are placed in front of the text

    I switch to “text” view and check this article. There is no further element in front of the article.
    I try the following case.

    1. Copy and paste an English paragraph. It works.
    2. Copy and paste another Chinese paragraph. No show text.
    But it shows normal when page loading.
    3. Copy and paste a short English sentence in front of Chinese paragraph. It shows part of English sentence.
    But it shows normal when page loading.
    4. Type the Chinese paragraph by keyboard. It works.
    5. Create a new project. The result is the same.

    About the social plugin, I use JaThis. http://wordpress.org/plugins/jiathis/
    I deactivate it. The result is the same too.

    Please kindly help it.
    You still have an admin account. You can login it.

    Many thanks,
    Chihte

    #2331

    satori
    Member

    Hey Chihte,

    the jQuery code that truncates the text inside portfolio project boxes uses white spaces to separate words, so that the truncation points are always between words and now in the middle of words; please try adding white spaces to your text strings, this should help the mechanism display text in project items which do not have thumbnails.

    Regarding your second question: I’ve added some custom code to your “content.php” theme file so that now the captions also show on projects which do not have thumbnails.

    Sincerely,
    Andrii / Satori Studio

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.