mobile portfolio image links and size

Front page Support Forums Ikebana Theme Support mobile portfolio image links and size

This topic contains 3 replies, has 2 voices, and was last updated by  satori 3 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3191

    elbobiam
    Participant

    Hi,

    First of all great theme. My client purchased this theme and loves it.

    There are a couple of issues that have come to light near going live. Please can you help with the below:
    1. When viewing on a mobile, you have to click on the portfolio image (set as a link) twice before opening the page. Can this be disabled.
    2. My client has said that the image links do not work on his mobile (Samsung Galaxy). He has tested it on your demo site to and it has the same problem. However its fine on my iPhone. Is this a know issue.
    3. Can the portfolio image height be 100% of the image (260px in this case) on mobile (landscape and portrait. This is because the client has used text on the images near the box edges and it gets cut off on the mobile.

    The demo site is http://maris.fi/en
    I am using a child theme, but have ended up changing some of the build elements.

    Kind regards
    Elroy

    #3204

    satori
    Member

    Hey Elroy,

    first of all, thank you for the purchase and the kind words!

    I will go over your questions in the same order:

    1). Could you please clarify which tile you have in mind? I’m not sure I can see one entitled “portfolio” or with a portfolio image. Thanks!

    2). Again, I’m afraid I will need more information – do you mean the masonry tiles which have images in them or something else? Do all tiles not work or only some specific ones?

    3). This will require some modifications: please use these custom files I made for you; they should go into the theme folder, replacing the existing ones. You can use them in the parent theme folder since if this works I will include the code into the next theme version (3.1) as well.

    Sincerely,
    Andrii / Satori Studio

    #3211

    elbobiam
    Participant

    Thanks Andrill

    1) It’s all the home page image masonry tiles on the url http://maris.fi/en it’s the same for your demo site (viewing on an iPhone 5)

    2) It’s all the masonry tiles. None of them work on the Samsung Galaxy. I’m not to sure which Samsung it is though.

    3) Thanks, I’ll give those files a try and let you know.

    Thanks again.

    Elroy

    #3226

    satori
    Member

    Hey Elroy,

    regarding the first two issues:

    1). This hasn’t been reported previously; I will try to find an iPhone 5 to test and troubleshoot the website on, yet it might take a little time.

    2). I’ve tested the tiles on Samsung Galaxy S3, on Chrome and the built-in version, both in portrait and landscape mode, and they do react to clicks. I will try to test it on S5, yet I see not reasons why it wouldn’t work there (it also works on my Sony Xperia). Could you possible request some additional information from your client regarding the exact model of the phone and the browser she/he is using. Thanks!

    Sincerely,
    Andrii / Satori Studio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.