Issues with Revolution Slider

Front page Support Forums Kanso Theme Support Issues with Revolution Slider

This topic contains 4 replies, has 2 voices, and was last updated by  spencerpaulec 3 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3368

    spencerpaulec
    Participant

    Hey Satori,

    I’m having similar issues as seen in this support post https://satoristudio.net/forums/topic/kanso-one-page-header/

    I have the same line popping up on my homescreen asking if I meant a different slider.

    You can look it at masterlawntulsa.com

    I attempted to use the bug fix you posted, however I’m still having the same issue.

    Any help would be great,
    Thanks,
    Spencer

    • This topic was modified 3 years, 6 months ago by  spencerpaulec.
    #3376

    satori
    Member

    Hey Spencer,

    please make sure that you are using the slider alias and there are no typos: the “Header revolution slider” field in the “Revolution Slider” tab of the Theme Options panel should contain the alias of an existing slider; the alias is a unique lowercase identifier given to a slider, which you can see by clicking on the green “Slider settings” button next to the respective slider, and checking the “Slider Alias” field. In case the above information does not help remove the error message, I will need to ask for access to your back-end – you can send the login and password to support@satoristudio.net (no disclosure guaranteed).

    Sincerely,
    Andrii / Satori Studio

    #3396

    spencerpaulec
    Participant

    Okay, that info didn’t help.

    I’m sending my login info now.

    Thanks,
    Spencer

    #3399

    satori
    Member

    Hey Spencer,

    I’ve looked into the back-end, the reason for the slider not showing was that you used the shortcode (” [rev_slider lawn]”) in the “Header revolution slider” option in the “Revolution Slider” tab of the Theme Options panel, instead of the alias (“lawn”). As mentioned above, can see the alias of the slider by clicking on the green “Slider settings” button next to the respective slider, and checking the “Slider Alias” field.

    I’ve corrected the option, and now the slider displays as intended.

    Sincerely,
    Andrii / Satori Studio

    #3404

    spencerpaulec
    Participant

    Oh! I was putting in the shortcode instead of the title or “alias”.

    Thanks for your help!

    Spencer

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.