Weird Submenu Bug

Front page Support Forums Tokyo Theme Support Weird Submenu Bug

This topic contains 1 reply, has 2 voices, and was last updated by  satori 3 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1462


    I’ve been having some weird bugs going on with the site. There seems to be some type of javascript conflict. I have followed all of the installation instructions step by step and have not customized any code or added any new plugins (other than what was recommended to install).

    If you go to the FAQ or About page, you’ll see that the dropdown submenu no longer appears. The Constant Contact form in the sidebar also disappears when the page scrolls downward. This form is javascript too.

    You can view it at:

    Can you please take a look. This website has a really quick deadline. You can message me and I’ll give you login access to view the backend.




    Hey Sara,

    first of all, thank you for the purchase!

    Something is indeed wrong with the Javascript. I suspect that since the problem only appears on pages where the sidebar signup form is present, the form’s jQuery messes up the theme’s own code. So the first thing I would like to ask you to do is to try disabling the form plugin and refreshing the pages to see if the submenu and other theme’s Javascript-based functions begin working. If the plugin is indeed the culprit, I would recommend trying another third-party plugin or using the theme’s built-in contact form function – you can generate a new form on a blank page and paste its code into a text widget (you can find more information about the contact form generator on page 5 of the theme manual). In case the problems persist when you deactivate the plugin, please send me your website admin login and password for troubleshooting to (no disclosure guaranteed).

    Andrew / Satori Studio

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.