Revolution Slider Not working

Front page Support Forums Kanso Theme Support Revolution Slider Not working

This topic contains 2 replies, has 2 voices, and was last updated by  satori 2 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #2954


    I can’t click on half of the buttons (nothing happens) after finally getting the demo slides to import. Ive been trying to change the images and text on the slides, and cannot . Example:
    + Layer Animation doesn’t open. I assume thats where the TEXT layers are on the slide but not sure
    -I try to Add layer.. click the blue button.. nothing happens
    -I try to click the Change Image button on the slide.. Nothing happens

    Ive tried different browser as well. Same thing.
    Any ideas?



    Can I download the slider file separately somewhere? Ive removed the plugin now because after going through the videos on revolution slider’s website, something definitely is wrong.



    Hey John,

    first of all, thank you for the purchase!

    Something is indeed to working in your case, I suspect that it might be one of the javascript files associated with the slider. I’ve sent the archive containing the entire slider plugin to the email you’ve indicated in your profile on this forum – if you want me to re-send it to another mailbox, please let me know! You can install the plugin by going to “Plugins -> Add New” admin section, choosing the “upload” tab on top, and uploading the entire archive.

    Should you still face difficulties with the plugin, please let me know, I will troubleshoot further!

    Andrii / Satori Studio

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.