menu not showing all pages

Front page Support Forums Kanso Theme Support menu not showing all pages


This topic contains 3 replies, has 2 voices, and was last updated by  samueljamesmccall 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #6852


    I have two pages which are not showing up in the menu. The first is a gallery section which part of the one page, and another is a longer about section which is separate from the one page.

    the URL is
    the URL for the longer about section is (though there’s currently nothing there…).





    Hey Samuel,

    please perform the following actions:

    1). Please update your instance of Kanso to the latest version (1.6): download the theme from the “Downloads” tab of your ThemeForest account, unzip the resulting package, unzip the “Kanso_Installable” found inside the resulting “Kanso_WP_Theme_Package” folder, and upload the entire resulting “Kanso” folder into the following directory of the WordPress installation on your server: /wp-content/themes/ effectively rewriting the existing one.

    2). Please make sure that the pages you mention are not ticked in the “Pages to EXCLUDE from one-page website MENU” setting in the “One-Page Website” tab of the Theme Options panel, inside the WP admin area.

    Let me know if the problem persists after the above steps!

    Andrii / Satori Studio


    Hello Andrii,

    Although the Gallery section of the one page is now showing up in the menu I am still not seeing the about page which is not included in the one page website, but is not excluded from the menu. the only page excluded from the menu is my ‘short about’ page which appears at the top of the ‘one page’ page, so this is working correctly.

    Essentially the problem now seems to be just for the menu item to link to an external page.


    i have just found an earlier post in this forum in which you mentioned creating a menu in the wordpress menu settings to solve this issue. it works, the only problem is that my about menu item appears after the one page menu items. is there a fix for this?

    currently they appear as Home Projects Gallery Contact About

    i would prefer if the contact and about menu items were swapped around, but if this isn’t doable in the current theme it doesn’t bother me too much.


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.