fry

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Background Image again #2462
    fry
    Participant

    Hello Adrii

    After long time finally I’m putting site live. But I encountered the same old custom dir background problem. I copied the file from ‘archive’ into the right place nevertheless I can’t see the dir to choose. Could it be that this file is not compatibile with WP3.8?
    Could you quickly take a look on it? I would be grateful. I can send you back end info in a privet email.
    Please let me know if it is possible.
    Thanks a lot!
    Fry

    in reply to: Background Image again #1979
    fry
    Participant

    Ehm, html attributes changing the look of my citation.
    Once again: (html code: table class=” aligncenter”)

    in reply to: Background Image again #1978
    fry
    Participant

    Hello Andrii

    Thank you for replay. I think I did everything correctly regarding page id number. It puzzles me a bit. But never mind, in the worst case I’d like to just drop you my wp back-end access when it will be live. It is minor thing and can be quickly configured.
    Just last thing (I hope), when I insert table form short codes I’d like to align it on the horizontal center of the background body (the one with adjustable transparency).
    I tried to do it simply with align tool from visual editor (html code: ) but it doesn’t work.
    Should it be changed something somewhere in css?
    Of course if you’d like I can put this question in a new post for clarity for forum users.
    Thank you very much.
    F.

    in reply to: Background Image again #1970
    fry
    Participant

    “″” obviously is not in the actual page address ;-)

    • This reply was modified 8 years, 1 month ago by fry.
    in reply to: Background Image again #1969
    fry
    Participant

    Thank you for quick reply

    I understand what you mean. I will use css additional code for pages where amount of text is minimal.
    Actually I tried this method, I inserted .page-id-XX #footer { position: fixed; bottom: 0; } line in “style.css” (with respective page id numbers “http://localhost/?page_id=327”) but it doesn’t seem to work. It’s on pages with Page Attribute – full width.
    Any chances you could point me what I’m doing wrong?
    Thank you very much, I really appreciate your time spending to help.
    Fry

    in reply to: Background Image again #1967
    fry
    Participant

    Thank you very much for help. It works like it should now.
    Just one thing: if I choose under Page Attributes anything but Background slider, footer goes up, it doesn’t stay nicely on the bottom of the page. If text window is long enough then there is no problem but if only there is too little text than footer goes up. How can I control footer position in full-width pages?

    Thanks a lot!
    Fry

Viewing 6 posts - 1 through 6 (of 6 total)