WP Versions/Visual Composer

New Front EN Support Forums Shogun Theme Support WP Versions/Visual Composer

Viewing 10 posts - 11 through 20 (of 20 total)
  • Author
    Posts
  • #3486
    Lexusaddicted
    Participant

    Andrii Sensei, what a relief!!!
    Everything looks to work fine now :-)

    Thank you sooo much! Keep on with the outstanding work you are doing!
    Respectfully Thomas

    #3492
    satori
    Keymaster

    Glad to hear, Thomas!

    The Visual Composer plugin is quite complex and is constantly being updated by its author as well, so in case you face any other issues in the future, do not hesitate to let me know!

    Sincerely,
    Andrii / Satori Studio

    #3529
    aaron
    Participant

    Hi Andril,

    Sorry for the delayed response, i’ve been in hospital, so haven’t been able to reply.

    I uninstalled all plugins that i had running, reinstalled on WP 3.9.1, and only ran the plugins that accompanied the theme – that seemed to fix the problem. so we’re all good here – thanks!

    On a side note – there is another question that I would like to ask please –

    How can i completely disable all calls to the google fonts api / google in general – I am generating a site that will be mainly viewed in China, hence, ANY calls to anything google will slow the page load speeds down to ridiculously slow.

    Thanks!

    #3534
    satori
    Keymaster

    Hey Aaron,

    glad to hear the VC is now working fine!

    To remove all Google Font API references, you can simply remove lines 30-75 from the header-functions.php file; I’ve prepared the file with removed calls for you, can be downloaded here. In case some other parts of the script start slowing down the website when viewed from China, please let me know, we’ll think of a way to solve that too.

    Sincerely,
    Andrii / Satori Studio

    #3549
    aaron
    Participant

    Hey Andril,

    Thankyou very much for the updated php file!

    I’m tackling going to finish up the site first and then start optimizing it up to load in China later this week, so if i run into any issues, i’ll be sure to give you a shout.

    Again, thanks for all of your help – much appreciated!

    #3550
    satori
    Keymaster

    Good! Let me know if you need further help with the theme.

    Sincerely,
    Andrii / Satori Studio

    #3571
    aaron
    Participant

    Hi Andril,

    Just a quick shootout to let you know that the updated PHp file worked great! – no calls to googleapis…now i just gotta get rid of the revolution slider calls (i’ve been talking to theme punch about that)

    the site is finally starting to come together, but there is a small glitch with the header nav bar when it comes to the responsive design, for some reason, when viewed on a phone (or window resized in safari, firefox etc) the primary menu is not generating the drop down box for the menu list – it is just squishing the text over the top of each other – could you please help to shed some light on this?

    The site address is http://jsyz-marry.com so you can see the issue that i am talking about.

    Thanks!

    #3583
    satori
    Keymaster

    Hey Aaron,

    from the code I can see that a large part of the “responsive.css” file is missing from your install – could you please try unzipping this archive and uploading the contained file into the main theme folder (/wp-content/themes/Shogun/), rewriting the existing file, and let me know if the website’s behaviour changes after a refresh. Thanks!

    Sincerely,
    Andrii / Satori Studio

    #3586
    aaron
    Participant

    Hey Andril,

    I just uploaded the new responsive CSS sheet and overwrote the existing one in the main theme folder, still no luck…

    #3588
    satori
    Keymaster

    Hey Aaron,

    please try clearing the browser cache – the responsive styles on your website do work on my machine at the moment ;)

    Sincerely,
    Andrii / Satori Studio

Viewing 10 posts - 11 through 20 (of 20 total)
  • You must be logged in to reply to this topic.