Trying to match Sample Expading Slider

Front page Support Forums Sensei Theme Support Trying to match Sample Expading Slider

This topic contains 3 replies, has 2 voices, and was last updated by  satori 4 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1061

    Maz
    Participant

    Hi There,

    I purchased the theme a couple of days ago. I am trying to set up the expanding slider to match the way you have it on your sample site. The problem I having is making it show posts by showing the image on top and the post title and excert underneath. Instead it is showing the image on the left and the post title and excert on the right. I would be grateful if you could share as much as possible regarding the way you have set up your theme on your sample site. This layout was the reason I purchased the theme.

    #1063

    satori
    Member

    Hey Maz,

    First of all, thank you for the purchase!

    To optimize your time, I will provide to pieces of advice that may solve the issue, and if they don’t please post the URL of your expanding slider page so that I could look at the code and give a definite answer:
    – please make sure that the images are added to the posts as feature images (please see the manual page 4 on how to add a featured image to a post).
    – please ensure that the featured images are at least 317 pixels wide, otherwise they may float to the left and some of the text will sip to the right since the width of the slider windows is fixed.

    Sincerely,
    Andrew | Satori Studio

    #1071

    Maz
    Participant

    Hello again!

    Thank you for your reply and apologies for my delayed response. Unfortunately, both conditions were already met i.e. I had been using featured images and they are wider than 317px. The problem is still happening. You can see what I mean here.

    • This reply was modified 4 years, 9 months ago by  Maz.
    • This reply was modified 2 years, 10 months ago by  Maz.
    #1085

    satori
    Member

    Dear Maz,

    you are using the Recent Posts Slider instead of the Expanding Slider, hence the specific layout of the slides. To display the expanding slider, please choose it from the drop-down in the “Custom Header” box in the page editor (if you are setting up a slider for a particular page) or choose it among the “Content of the custom header” list in the “Header” tab of the Theme Options panel. To configure the slider, please visit the “Expanding slider” tab of the Theme Options panel. Should you require additional help with this issue, do not hesitate to approach me!

    Sincerely,
    Andrew | Satori Studio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.