RevSlider Plug-In PHP 7.3 Compatibility Issue

New Front EN Support Forums Kanso Theme Support RevSlider Plug-In PHP 7.3 Compatibility Issue

Tagged: ,

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #76326
    dimas
    Member

    Hello, after updating to PHP 7.3 version the RevSlider generated a critical error on my website. My host provider deactiveted the plugin to allow my website to go back on line.

    I was wandering if it would be possible to fix this problem with the plugin. Here the log error:

    [19-May-2020 10:51:57 UTC] PHP Fatal error: Uncaught Error: [] operator not supported for strings in /home/nzoqeite/public_html/wp-content/plugins/revslider/includes/framework/base-admin.class.php:69
    Stack trace:
    #0 /home/nzoqeite/public_html/wp-content/plugins/revslider/admin/revslider-admin.class.php(424): RevSliderBaseAdmin::addMetaBox(‘Revolution Slid…’, ”, Array, NULL)
    #1 /home/nzoqeite/public_html/wp-content/plugins/revslider/admin/revslider-admin.class.php(72): RevSliderAdmin->addSliderMetaBox()
    #2 /home/nzoqeite/public_html/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init()
    #3 /home/nzoqeite/public_html/wp-content/plugins/revslider/revslider.php(150): RevSliderAdmin->__construct(‘/home/nzoqeite/…’)
    #4 /home/nzoqeite/public_html/wp-settings.php(371): include_once(‘/home/nzoqeite/…’)
    #5 /home/nzoqeite/public_html/wp-config.php(102): require_once(‘/home/nzoqeite/…’)
    #6 /home/nzoqeite/public_html/wp-load.php(37): require_once(‘/home/nzoqeite/…’)
    #7 /home/nzoqeite/public_html/wp-admin/admin.php(34): r in /home/nzoqeite/public_html/wp-content/plugins/revslider/includes/framework/base-admin.class.php on line 69

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.