Remove Date/Comment/Page from Posts

Front page Support Forums Fuji Theme Support Remove Date/Comment/Page from Posts

This topic contains 10 replies, has 3 voices, and was last updated by  satori 4 years, 10 months ago.

Viewing 10 posts - 1 through 10 (of 11 total)
  • Author
    Posts
  • #389

    sawid24
    Participant

    Sorry I am back for more. I am able to make a lot of the changes I need but can not figure out how to get rid of the info on bottom of posts. I would like to not show dates/author/page/comment on the bottom of the page. I would like to not have any of this information show up on any of the sites. Is is possible with a plugin or fix or just removing parts from the style sheet? I don’t want to start deleting from the editor since I am not sure what exactly to delete.

    Thank you for answering my questions.

    #402

    satoristudio
    Member

    Hi Sandra!

    To remove the meta information from posts, please go to “Appearance – Editor” and add the following line to the “style.css” file (should be opened by default):
    .post-meta { display: none !important; }
    and hit “Update File”.

    Best,
    Andrew | Satori

    #408

    sawid24
    Participant

    Hi Andrew,
    Thank you for your reply. Unfortunately it did not work. All the info is still there after pasting the code. Any idea why?
    Thanks,
    Sandra

    #413

    satoristudio
    Member

    Dear Sandra,

    The code does not work because you’ve added some other code that should not be in the style.css file – it looks like you’ve pasted the Google Analytics tracking code above the code snippet I gave you earlier, which is why it is not working. Please try deleting everything starting with “< script type =" from the bottom of style.css and add the line that I've provided earlier one more time. The javascript code will not work from a css file in any case. If you wish to add the Google Analytics tracking capabilities, you can use the Theme Options panel, "Analytics" tab ;)

    Sincerely,
    Andrew | Satori

    • This reply was modified 4 years, 11 months ago by  satoristudio.
    • This reply was modified 2 years, 8 months ago by  satoristudio.
    #416

    sawid24
    Participant

    Hi Andrew,
    Sorry for all the trouble. I made the changes and the info is gone from the Home Page, but it all still is on the botton of the article itself. Any way to get rid of all that info on every page or is there something else I messed up on?
    Thanks,
    Sandra

    #420

    satoristudio
    Member

    Ah, my apologies! I forgot that the same object has a different class on individual post pages! Please go to “Appearance – Editor” and add one more line to the “style.css” file (should be opened by default):
    #post-meta { display: none !important; }
    and hit “Update File”.

    Best,
    A | Satori

    #422

    sawid24
    Participant

    Thank you Andrew, it worked.

    #614

    sawid24
    Participant

    Hi Andrew,
    I noticed that at the end of the post “Comments are closed” is still displayed. Any way to remove everything that has to do with comments. I do not need them for this site.
    Thank you,

    #616

    satori
    Member

    Hi Sandra,

    to remove the “comments are closed” strings, you can do one of the following:

    1). Go to “Localization” menu, enter the phrase exactly as it appears on the website into the “Old” box, and leave the “New” box blank. Then save your changes.

    2). Go to “Appearance -> Editor” and add the following line of code to style.css:
    #nocomments { display: none !important; }

    Sincerely,
    Andrew | Satori

    #622

    sawid24
    Participant

    Thanks Adrew,
    Had to add
    .nocomments { display: none !important; }
    to the style css in addition to your code above and now it is gone.
    Appreciate your replies,
    Sandra

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.