Recent post slider issue

Front page Support Forums Origami Theme Support Recent post slider issue

This topic contains 15 replies, has 6 voices, and was last updated by  satori 4 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 16 total)
  • Author
    Posts
  • #1185

    Displayed
    Participant

    Hi,

    I’m currently having some troubles with the recent post slider, which don’t want to display any picture from my posts. It’s a recent problem, because as you can see my old post are not concerned.
    My website: http://www.feelthegeekinside.com/

    I also have issues with the display of my categories on the right since I updated my origami’s version, do you have any idea of where it could come from ?

    Thank you, you’re doing a great job with this theme !

    Léo

    #1189

    satori
    Member

    Hey Léo,

    First of all, thank you for the purchase!

    The code seems fine from the outside (i.e. the rendered HTML/CSS), and the latest post (the one about Google Glasses) does contain a featured image, yet the slider does not display the image for that one. This hasn’t been reported before, thus I will need to ask you for login details so that I can look at the php and the back-end. You can send login credentials to support@satoristudio.net (no disclosure guaranteed).

    Regarding the categories on the right – could you please clarify, as I do not see any errors on my machine. Thank you!

    Sincerely,
    Andrew | Satori Studio

    #1218

    Thomas Alcayaga
    Participant

    Hi,

    How was this solved? I am having the same issues. But both with logo, Header slider or a custom image as header.

    I get anything to show. I have been trying different fileformats and sizes. It seems to be related to this.

    Currently I am only trying to display a logo.

    Btw, the page is called http://www.madetmere.dk

    Thanks for great work on this theme. Love at first sight.

    Thomas

    #1223

    satori
    Member

    Hey Thomas!

    Looking at the code of your website, this is what I’d recommend: please make sure that you choose “File URL” from the “Link URL” options when in the image upload pop-up dialogue for the logo (see this screenshot). Let me know if reuploading the logo using this setting solves the issue!

    Sincerely,
    Andrew | Satori Studio

    #1317

    hrimati
    Participant

    Hi Andrew…
    And…
    I’m back :-).
    I can’t get my recent posts slider to display any images. I have a featured image for each of my posts, but when I click “display custom header” it doesn’t display anything but just leaves an empty space between my site title/logo bar and the 1st post.
    Also, under reading settings I have selected “summary” but the full post is displayed on my front page. Maybe I just don’t have enough posts yet to activate the summarizing?
    Thanks again,
    Susan

    #1322

    satori
    Member

    Dear Susan,

    could you please point me to the exact page where you want to display the Recent Posts Slider?

    Regarding your second question: the “summary” option works in a different way in WordPress. I suspect the so-called “more link” is what you need: you can show just a part of each post’s content on the blog page by inserting “more” tags into post contents in the place where you want the excerpt to end. In WordPress, you need to insert a special tag into the post content to tell the blog page to display only the content above the tag. In the visual edit mode, use the “Inset more tag” button on the panel above the content; in the HTML mode, the button says “more”; or – you can simply write it by hand (see the links below on how it should look like). You can find additional information on using the “more” tag on the WordPress.org official website, here and here.

    Best,
    Andrew | Satori Studio

    #1325

    hrimati
    Participant

    Dear Andrew,

    I would like to display the Recent Posts Slider on my front page: http://www.foodsleepandsex.com

    Thanks for the quick tutorial on using the “more link.” Very helpful :-).

    Be well,
    Susan

    #1326

    satori
    Member

    Dear Susan,

    two things needed to be done to display the Recent Posts Slider:
    1). in the Theme Options panel, “Header” tab, ticked the “Display Custom Header” option (first one).
    2). in “Appearance -> Recent Posts Slider”, removed the text in the “Posts to include” field – that field takes post ID values only. I apologize for the lack of explanatory text, need to add it in the next theme update! You can find post IDs from the URL strings while editing a particular post – the number after “?post=” is the post ID.

    The slider is working now, let me know if I’ve missed something!

    Sincerely,
    Andrew | Satori Studio

    #1327

    hrimati
    Participant

    thanks again, andrew…
    it looks great.

    susan

    #1328

    satori
    Member

    Anytime ;)

    A. | Satori Studio

Viewing 10 posts - 1 through 10 (of 16 total)

You must be logged in to reply to this topic.