Quick Localization and .PO in Ikebana Theme

Front page Support Forums Ikebana Theme Support Quick Localization and .PO in Ikebana Theme

This topic contains 3 replies, has 2 voices, and was last updated by  satori 3 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3295

    elbobiam
    Participant

    Hi,

    I’m trying to use the Quick localization plugin in the Ikebana theme, but it doesn’t seem to work (following your instructions)on my live site. On my local (demo), I have replaced it with what I assume is the same plugin (http://name.ly/plugins/)but downloaded through wordpres.org and it works. So is there an error with the plugin supplied?

    As a secondary option, I’ve also tried to update the .PO file locally and that doesn’t work.

    Worst case scenario, I’m happy to remove the plugin supplied and replace it with the one that works.

    Finally, do you have a list of the front in default words to translate so I can provide to my client (a translation company) so they can translate them to Finnish?

    Look forward to hearing from you.

    Kind regards
    Elroy

    #3297

    satori
    Member

    Hey Elroy,

    let’s troubleshoot ;)

    Could you please tell me whether you’re facing difficulties translating a particular string or any text? Also, please provide one example where you cannot translate a string – what text you input into the “Old”, “New”, and “Domain” fields in the plugin. Thanks!

    Sincerely,
    Andrii / Satori Studio

    #3303

    elbobiam
    Participant

    Hi,

    troubleshoot? lol

    Basically, my client is a Finnish translation company and all the extra bits like the 404 page need to be translated into Finnish. I have tried ‘Read more’ and ‘Next Page’ in the old fields. I’ve used ‘satori’ and ‘default’ in the Domain. I’m using a child theme so tried on the main theme and as I say, nothing I input works with the same message appearing Added: 1; Deleted: 0; Skipped: 0, Updated: 0.

    #3304

    satori
    Member

    Hey Elroy,

    have I used the word “troubleshoot” in the wrong context? :) sorry if I misuse terms sometimes, English is not my first language.

    Could you please provide access to the live WP admin for the website, I will check the back-end; you can send login information to support@satoristudio.net (no disclosure guaranteed). Thanks!

    Sincerely,
    Andrii / Satori Studio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.