option tree

This topic contains 29 replies, has 2 voices, and was last updated by  i000yards 5 years ago.

Viewing 10 posts - 1 through 10 (of 30 total)
  • Author
    Posts
  • #106

    i000yards
    Participant

    Hello,
    I am just working my way through setup and each time i try and upload my logo i get a red minus sign and a question mark in a box. What am I doing wrong/ what does this mean? Also, I´ve set my main page as my “work” page but can´t work out how to make a new tab on that page to show further or different types of works.
    Thirdly, how can i change the colour of the black footer/bar at the bottom of the page?
    Thank you very much!!

    #110

    satoristudio
    Member

    Hi i000yards!

    I’ll be addressing the issues by bullets to make it more readable :)

    1). The logo issue: the blank image means that the system cannot read the file you are uploading. Make sure you choose “File URL” in the “Link URL” section after uploading the image. Also note that the image uploader accepts .jpg and .png and .gif formats. In case it still doesn’t work, I’d be able to fix the problem much quicker if you could provide me with the access to your website’s WordPress admin panel.

    2). Could you please provide the URL of the page and clarify which tab you have in mind? Is it something that can be found on the Fuji preview on ThemeForest?

    3). You can change the colour of the footer area in the Theme Options panel, the “Style: Footer” tab, “Footer background color” option. You can also change the background of the bottom copyright area separately: that would be the “Copyright background color” option in the same tab.

    Hope that helps!

    Sincerely,
    Andrew | Satori

    #112

    i000yards
    Participant

    Hi Andrew,
    Thanks again – I really appreciate your help! I will reply here as I can´t reply via email.
    my WP admin is U: admin and P: device_wp12
    I am testing out logos and according to the thumbnail the words get cut off, is there a size the logo has to be?

    The url of the page is this: http://www.deviceproductions.com/
    – there is only one page at the moment. Um. What I am trying to do is this:

    I´m intending on having 2 sections: “Photography” and “Film”
    When I click on photography I would like to get this:
    http://themeforest.net/item/fuji-clean-responsive-wordpress-theme/full_screen_preview/2586473

    as in the fuji theme, and display all my photos like this – as you above advised with the css code,
    However, once I set the layout to show the fotos this way, how do I show several fotos in the same “series” ?
    Do I have to go “back” after viewing each Foto to get to the main “Photography” section?
    If that´s the case, can I display the smaller images as Titles, so that you only ever see the images in that one, fullsize format? I ask as I dont want to see all my images together.
    I hope I am making sense :S
    Thank you again

    #116

    satoristudio
    Member

    Hi i000yards!

    Here we go:

    1). The logo upload issue was due to the fact that you had chosen the option “Attachment Post URL” (like this: http://www.deviceproductions.com/?attachment_id=277) rather than “File URL” (like this: http://www.deviceproductions.com/wp-content/uploads/2012/09/logo.png) in the upload pop-up box, after uploading the file. Make sure you always press “File URL” in case the url looks like the first one. To sum up, always choose “File URL” while uploading images into the Theme Options panel, as noted in the manual. I’ve uploaded the default Fuji logo just for the test.

    2). The link you provided leads to the home page of the Fuji demo, but I can assume you’d like to have a portfolio/gallery type of page for your photos. If that’s correct, please see the theme manual page 4 on how to set up a portfolio and create different tags (in short, you’ll need to create several “Portfolio” type posts and assign tags to them from the “Portfolio -> Tags” admin menu section. You will then be able to filter the gallery by any of the tags you’ve assigned. To go back to the gallery from a single item, there is a “Back” button just below the images. If you wish to have a “previous-next” type of navigation between portfolio items, let me know, and I will tweak the code to achieve this effect. Regarding the last question – since you do not want to show the images in the gallery view, we’ll have to alter the template code here as well because Fuji’s built-in gallery always displays images (after all, that’s what a gallery is all about :) ) – how do you plan to arrange the image titles in the gallery view – as a list or as tiles? Let me know and I will try to help you with that.

    Sincerely,
    Andrew | Satori

    #118

    i000yards
    Participant

    Hi Andrew,
    Thank you very much again –
    1.A) I seem to have solved the logo issue with your above instructions – i was clicking on “File URL”, but i was uploading the image from “Computer” or from “Gallery”, and this time round I tried uploading from “Media Library” and it worked. Is there a difference there?

    2.A) Ah, sorry, I mean to send you the link which leads to the fuji page where the photograph images have been magnified.
    I have read through p.4 of the manual and am stuck on the first section of this problem, here:
    In the “Portfolio/ Tags” section, I have created a Tag name for every photo I would like to display and assigned it to one of 3 parents.
    I then went to “Portfolio” and chose one of the parents to work on – in this case “Supers”.
    Here I clicked on “Supers” and in this case “Vampirella” in the right-hand Tags box, I uploaded an image and featured it – it has appeared in the “featured image” box, but when I try and upload an image in the main white box (size 940 x 525), I upload it from my computer or from the media library, click “File URL” and “insert into posts”…and nothing appears. Either in the white box, or on the website.

    Please advise! Thank you! :S
    Agatha

    #119

    satoristudio
    Member

    Hi Agatha!

    1). In principle there should not be a difference with respect to where you upload the image from – e.g. the logo I’ve added to your website was uploaded from my computer. Just be sure to press “File URL” and it should work fine. If it doesn’t – let me know!

    2). Regarding the second issue: it did not look like a theme problem, but I’ve decided to troubleshoot it anyway. It seems that one of the plugins you’ve installed, namely “vSlider” – it probably loads an incompatible jquery library which breaks the native uploader. I’ve disabled the plugin and now image upload works fine on all pages, posts, and portfolio items, as well as in the Theme Options panel. By the way, you can use Fuji’s built-in slider, which provides similar functionality ;)

    I hope that helped, do tell me if any of the issues still persists!

    Sincerely,
    Andrew | Satori

    #120

    i000yards
    Participant

    Hi Andrew,
    Yep, image upload is working now, thanks!
    I did try out the Fuji slider, but dont need it just now.

    Re.
    2). Portfolio gallery – I have created several posts containing a single image and assigned tags to them from the “Portfolio -> Tags” admin menu section – BUT – i can only see the images if I preview the page in edit, or via a category link (which has now dissappeared).
    Now, if i click on the “photography” page, i get two low-res images displayed – where are they coming from? i didnt put them on the page? arrgh. getting very confused!
    However, when I click on the image I get exactly how I want to see the fotos, complete with a back button! :) :

    http://www.deviceproductions.com/archives/project/night-zoo

    2A) If you wish to have a “previous-next” type of navigation between portfolio items, let me know, and I will tweak the code to achieve this effect. – YES PLEASE! I do ! :) –

    2B) Regarding the last question – since you do not want to show the images in the gallery view, we’ll have to alter the template code here as well because Fuji’s built-in gallery always displays images (after all, that’s what a gallery is all about ) – how do you plan to arrange the image titles in the gallery view – as a list. :)

    Am going to try and find the low-res displayed image mystery path…

    #121

    satoristudio
    Member

    Dear Agatha,

    Here’s what I’ve changed in your website:

    1). Changed the gallery display code for the “Photography” page so that it only shows titles in the form of a list and not images. The tags above the list let you filter the images.

    2). Added “Previous” and “Next” buttons to the gallery items, like e.g. here.

    I can’t seem to find low-res images showing up in the gallery page – do they still?

    I hope the end result corresponds to what you need ;) If something is still not right, do let me know!

    Best,
    Andrew | Satori

    #122

    i000yards
    Participant

    Hi Andrew,
    That´s brilliant, thank you very much!!! Thats exactly the way I wanted it to look!:) am so pleased!
    My question is this – how do i link photographs to one series? So for example, I created a “Portfolio” called “Supers” and when I click on that via the amazing title :) i am shown the first “supers” photo. I created photo-posts of all the subsequent photos in that series, with the category “Supers” ticked…but they doesn´t show up on the site, and how would I see them by clicking the “next” button?
    OR
    Could I solve this by changing the tags above the list to the names of the three series? That way when I click on a tag/series-name, it would filter the images by series?

    Best,
    Agatha

    #123

    satoristudio
    Member

    Dear Agatha,

    let me explain by using an example. The portfolio taxonomy works as follows:
    – you have e.g. 12 photos, which you’d like to group into 3 series: “superheroes”, “supervillains”, and “sidekicks”.
    – create 12 posts of type “Portfolio” (go to “Portfolio -> Add New” in the admin), each featuring one of the images.
    – create 3 portfolio tags to categorize the items according to the series (go to “Portfolio -> Tags”).
    – assign one (or more) tag(s) to each portfolio post using the “Tags” box to the right of the text editor while in the edit mode for the corresponding portfolio post.
    – the tags which are assigned to at least one post will show up in the filter on the portfolio page.
    – when you click on a filter tag, the page will display only those photos that fall into the corresponding series, i.e. are marked with that tag.

    Hope this helps shed some light on the portfolio system :) In case I’ve missed the point and there’s something else you’d like the portfolio taxonomy to look like, let me know!

    Best,
    Andrew | Satori

    P.S. cool photo/art style btw, reminds me of a caleidoscope or a collage :)

Viewing 10 posts - 1 through 10 (of 30 total)

You must be logged in to reply to this topic.