Mobile Issues

This topic contains 4 replies, has 2 voices, and was last updated by  satori 2 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6616

    scotta
    Member

    Hi,
    Having issues with http://www.polandwheelerlaw.com on mobile devices

    1. We are currently seeing the google analytics code at the top (only on mobile)
    2. The slider text is not working properly. It shows at the top/bottom of the image, so needs to scale better for the smaller size. I am ok removing the slider on mobile if that is easiest.

    Thanks for your help!

    • This topic was modified 2 years, 9 months ago by  scotta.
    #6689

    satori
    Member

    Hey Scotta,

    first of all, thank you for the purchase!

    I will go over the issues in the same order:

    1). Please insert only the GA tracking ID (a code of the form: “UA-XXXXXXXX-X”) into the “Analytics” tab of the Theme Options panel – a further example of the needed code is indicated in the description of the said field. In case you are using the Universal Analytics (i.e. the newer version of the code), please also download this archive, unzip it, and upload the resulting file into the theme folder (/wp-content/themes/Kanso).

    2). To disable the slider on smaller screens, please insert this code into the “Style: Add Custom CSS” tab of the Theme Options panel:


    @media only screen and (max-width: 767px) {
    #header-slider { display: none; }
    }

    Should you face problems with any of the above, or have other questions about the theme, do not hesitate to contact me!

    Sincerely,
    Andrii / Satori Studio

    #6691

    scotta
    Member

    Hi – thanks for your response. I have my google code issue fixed. Still having trouble with the slider on mobile. I entered the code you provided and didn’t see any change. Below is what I entered in the field you suggested:

    @media only screen and (max-width: 76px) {

    #header slider { display: none; }

    }

    #6696

    scotta
    Member

    Hi – Wanted to follow up on the above and see if you have any additional thoughts on how to correct the mobile issue. Thanks!

    #6699

    satori
    Member

    Hey Scotta,

    could you please double-check that the code you’ve inserted corresponds to the one I’ve provided above – specifically the figure in the first line, it should be 767 instead of 76:

    @media only screen and (max-width: 767px) {
    
    #header-slider { display: none; }
    
    }
    

    Sincerely,
    Andrii / Satori Studio

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.