Issues with home page

New Front EN Support Forums Tokyo Theme Support Issues with home page

Viewing 3 posts - 11 through 13 (of 13 total)
  • Author
    Posts
  • #1127
    mmsatori
    Keymaster

    Dear Lowell,

    – regarding the background issue: WordPress adds a “default template” choice to the Page Template drop-down, although there my not exist such separate template file per se. This is why when you leave a page’s template on default, it will not react to the background slider settings regarding page templates, since those settings affect the templates inside the theme. There are two ways to circumvent this: either choose the “Page, Right Sidebar” option from the page template drop-down on concerned pages (which I did on your website, and now it works well) – OR tick the “All Pages” option in the “Display” tab of the “Appearance -> Background Settings” menu.

    – regarding the tabs: this stemmed from the fact that the Shortcodes Ultimate plugin was installed separately, which was not a particularly good piece of advice from me, I must admit. Since the shortcodes included in the theme had a fully customized stylesheet, the original plugin’s styles broke the display of the tabs. I’ve replaced the CSS styling file in Shortcodes Ultimate with the one from the theme, and now it displays well ;)

    – I am not sure I understood what you meant by “completely blank” in case of admin settings, could you please clarify? In case you meant the fact that there are no theme colour scheme presets – then I can assure that I’ve considered this possibility when creating the theme, yet since there are so many e.g. colour settings and the tastes of people are so different, the colour scheme(s) would be used very seldom. From my experience (after selling over 500 themes), I learned that every buyer wants to customize the defaults, i.e. fine-tune all the colours and other settings to make the website look as unique as possible.

    Sincerely,
    Andrew | Satori Studio

    #1129
    strillogy
    Participant

    Thank you Andrew. That seems to fix what I needed it to. I just assumed the background settings were to blame. Any idea why suddenly after the fixes you made the social media widget isn’t working? I had facebook and twitter icons showing up before, but now there is nothing (even though the settings seems to be correct)

    http://www.veronicarossi.com/v2013/news/

    #1131
    mmsatori
    Keymaster

    Dear Lowell,

    I didn’t change any of the social media widget settings – but I can see that it has been upgraded to the latest version, which again rewrites all the custom files from the theme, which means that the styles and the settings included in Tokyo disappear. I should change the name of that widget probably – will definitely implement a fix for the upcoming theme update. At this point, what will need to be done is erasing all content from the plugin folder via ftp (/wp-content/plugins/social-media-widget/) and re-uploading the files found inside the folder “social-media-widget” which is inside the archive of the same name, which in turn can be located inside the theme itself: /Tokyo/includes/plugins/. If you want, you can provide your ftp credentials to [email protected] and I can revert the plugin for you.

    Please accept my apologies for any inconvenience!

    Sincerely,
    Andrew | Satori Studio

Viewing 3 posts - 11 through 13 (of 13 total)
  • You must be logged in to reply to this topic.