how to disable menu effect

Front page Support Forums Kabuki Theme Support how to disable menu effect

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  satori 4 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1382

    jokerless
    Participant

    hi, i want to learn something
    how i disable dropdown menu effect ?

    i want it always open. no dropdown menu

    • This topic was modified 4 years, 5 months ago by  jokerless.
    #1385

    satori
    Member

    Hey Jokerless,

    first of all, thank you for the purchase!

    The setting you’re searching for is in the “Style: Menu” tab of the Theme Options panel: please locate the “Always show the menu” item and choose the “Always display the menu” option from the drop-down. Do not forget to hit “Save All Changes” and then refresh the website page for the new setting to take effect.

    Let me know if this helps in your situation!

    Sincerely,
    Andrew / Satori Studio

    #1396

    jokerless
    Participant

    there is no dropdown menu for “always display menu” in syle:menu tab

    i think there is a problem in my wp or theme
    because another problem is there is another no footer in frontent

    #1398

    satori
    Member

    Hey Jokerless,

    One thing you can do is to reinstall the theme, yet bear in mind that your Theme Options panel settings will be lost. Alternatively (or in addition to that), I can troubleshoot the problem if you can send me your admin login and password to support@satoristudio.net (no disclosure guaranteed).

    Best,
    Andrew / Satori Studio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.