Frontpage doesn't look as expected

Front page Support Forums Ikebana Theme Support Frontpage doesn't look as expected

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  satori 3 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3333

    MangoTree
    Participant

    I’ve installed Ikebana on a clean German WordPress installation.

    I’m not sure where I went wrong but even after I tried importing the demo content and assigning the main menu items, I didn’t get Ikebana’s expected look.

    Here’s a screenshot of what the frontpage looks like.

    #3337

    satori
    Member

    Hey Timon,

    first of all, thank you for the purchase!

    The content-import xml files do not transfer website settings in WordPress, so you will need to do one additional thing to display the masonry grid on the front page: please go to “Settings -> Reading” admin section, choose the “Static page” from the “Front page displays” setting, and in the respective drop-down choose the “Portfolio” page that should have been imported with the other content. After saving these settings refresh the website – the front page should display portfolio project grid now. Let me know if you face problems with this!

    Sincerely,
    Andrii / Satori Studio

    #3338

    MangoTree
    Participant

    Thanks it worked :-)

    You might want to add that as step 8 in the manual, because I thought I was done with the installation.

    #3339

    satori
    Member

    Hey Timon,

    glad to hear!
    You’re right, maybe I should be more explicit on this in the manual.

    Sincerely,
    Andrii / Satori Studio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.