comments: can't reply more than 5 levels deep

Front page Support Forums Ikebana Theme Support comments: can't reply more than 5 levels deep

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  jdudeo 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6905

    jdudeo
    Participant

    So I’ve been having a conversation with one of my visitors in my own comments section, the problem is that I now find that I’m not able to reply to him anymore, maybe because it looks like we’re running out of space for the indents which are quite deep..

    Please advise, this is the page:
    http://jgarcia.hungry.jp/project/manual-cc-mapper/

    I have communicated with other visitors by email before instead of using the comments section but with this user I want other visitors to be able to see the conversation.

    Thanks,
    J

    #6907

    satori
    Member

    Hello J!

    the theme itself does not limit the number of levels of comments, it only styles the ones that are >5 levels deep without further indents, otherwise they’d become too narrow to be usable. Please use the standard native “Enable threaded (nested) comments X levels deep” in the “Other comment settings” section of the “Settings -> Discussion” admin menu to increase the number of possible comment reply levels.

    Sincerely,
    Andrii / Satori Studio

    #6909

    jdudeo
    Participant

    Thanks! I guess the max setting is 10 then… too bad there has to be a limit

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.