Body Area Issues

Front page Support Forums Tokyo Theme Support Body Area Issues

This topic contains 7 replies, has 2 voices, and was last updated by  satori 3 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3153

    noisesev
    Participant

    Hey once again Andrii,

    I currently have three issues with the body area:

    1) When accessing the menu (not fixed) having scrolled a little (not right at the top) a beam in the menu color is displayed (it is higher when accessing a (sub)submenu). Is there a fix for this?

    2) I want my tag widget to be in the sidebar. However, as far as I can tell the regular text colour and the text colour on hovering can only be changed for tags in the footer. How can I alter them for the body?

    3) As I am also new to WordPress and not just theme settings: I have deactivated comments. Are they only still visible in admin mode?

    Cheers,

    Chris

    #3158

    satori
    Member

    Hey Chris,

    I will go over the questions in the same order:

    1). I’m not sure I understood what you meant by a beam – would you be able to post a screenshot or explain further? Thanks!

    2). I’m planning to add these settings in the next Tokyo update; meanwhile it is possible to use CSS (adding it at the bottom of the theme’s “style.css” file):

    .widget-sidebar .tagcloud a { color: #cccccc; }
    .widget-sidebar .tagcloud a:hover { color: #cccccc; }

    you can replace the #cccccc with any color you like (in a hex notation).

    3). To disable all comments, please go to “Settings -> Discussion” admin section and untick the “Allow people to post comments on new articles” option.

    Sincerely,
    Andrii / Satori Studio

    #3164

    noisesev
    Participant

    Hi Andrii,

    ad 1) I hope you can open this link to a screenshot I uploaded: http://noises.de/?attachment_id=356 The beam runs along the full width of the page and its height varies depending on the number of submenus selected.

    ad 2) Thanks very much. I’ll try that out.

    ad 3) That’s what I already did. Must be due to being logged in as the admin then.

    Best,

    Chris

    #3173

    satori
    Member

    Hey Chris,

    1). unfortunately I can’t see the screenshot :( could you please send it to me to support@satoristudio.net? Thanks!

    3). if you’ve already had comments before you activated the setting, everyone will still see them unless you delete them manually – the setting only prohibits any future comments.

    Sincerely,
    Andrii / Satori Studio

    #3182

    noisesev
    Participant

    Hi Andrii,

    1) I sent an e-mail!

    2) It works. Cheers!

    3) I haven’t as the page is still offline!

    Best,

    Chris

    #3255

    satori
    Member

    Hey Chris,

    regarding the first issue (top menu artefacts): please download this archive, unzip it, and upload the resulting file into the theme folder (/wp-content/themes/Tokyo/). Let me know if the bug gets fixed!

    Sincerely,
    Andrii / Satori Studio

    #3259

    noisesev
    Participant

    Hi Andrii,

    Thanks for that. The bug is gone on roughly the right third of the screen but remains on the left two thirds. You’re getting there!

    Best,

    Chris

    #3263

    satori
    Member

    Ah, sorry! It did solve the issue completely when I pre-tested it. I’m afraid we’ll have to put this on the “fix-list” once I can see the actual code of the website in question.

    Sincerely,
    Andrii / Satori Studio

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.