Background Slider / Image Source of Images Not Working

Front page Support Forums Tokyo Theme Support Background Slider / Image Source of Images Not Working

This topic contains 20 replies, has 5 voices, and was last updated by  satori 3 years, 5 months ago.

Viewing 10 posts - 1 through 10 (of 21 total)
  • Author
    Posts
  • #1740

    skozyk
    Participant

    Good day. The Background Slider / Image Source of Images meta box below the Page editor is not excepting changes. It’s stuck on “None” no matter how I change the settings. If I add an image to the Gallery on the page and then choose ANY header type and hit save, the setting goes back to “None”. The same thing occurs for every combination of settings and header type; it always reverts back to none after updating the page and no change is made on the live page. I’ve also tried just about every combination of header settings in both the Background Settings and Theme Options areas. I tried several different browsers and deactivated all plugins. The settings for the Background Slider / Image Source of Images meta box still won’t save. This site needed to be launched today for the client and the last item I needed to do was add different static background images to each of the pages and I can’t.

    Thank you in advance for your assistance and quick reply.

    #1742

    satori
    Member

    Hey Skozyk,

    first of all, thank you for the purchase!

    This issue hasn’t been reported before – could you please provide your website’s URL as well as WordPress backend login and password by sending them to support@satoristudio.net (no disclosure guaranteed) – I need to see the code in order to troubleshoot this one. Thanks!

    Sincerely,
    Andrew / Satori Studio

    #1756

    skozyk
    Participant

    Andrew,

    Thank you so much for taking care of the problem. It’s really appreciated. Everything seems to work fine now.

    One thing I did notice is that I can’t seem to set a static background image for my blog front page (News) or the posts. I’ve tried several settings combinations and can’t seem to get it to work.

    Thanks,

    Steve

    #1760

    satori
    Member

    Hey Steve,

    the one thing that needs to be done is to tick the places where you wish the background to show up on the “Display” tab of the “Appearance -> Background Settings” admin page. It was set to only display on the front page so far; I’ve added the blog page for example, and now the “News” section also has a background.

    Sincerely,
    Andrew / Satori Studio

    #1801

    skozyk
    Participant

    Thank you for all your assistance Andrew. Very appreciated!

    #1803

    satori
    Member

    Glad I was able to help, anytime ;)

    Andrew / Satori Studio

    #2486

    lionflight
    Participant

    Hi, I am having similar issues with the static image background. Background slider is working great on the home page, but I can’t get the single static image background to appear on my other pages like contact, about, etc. I’ve ticked all the boxes, but it still isn’t loading the images. Please help!

    http://brbent.com/redesign2014/contact/

    #2487

    satori
    Member

    Hey Iionflight,

    first of all, thank you for the purchase!

    To display custom backgrounds on individual pages, please use the “Background Slider/Source of Images” settings box in the page editor mode: you can choose to source the images from the attachments of the page in question, from a custom folder on the server, or from NextGen and other third-party plugins. I would recommend using the “custom directory” option, so that each individual page has its own folder with a background. Please let me know if this helps!

    Sincerely,
    Andrii / Satori Studio

    #2488

    lionflight
    Participant

    Hi Andrii, thanks for your quick reply! I tried changing the Background Slider/ Source on the individual pages, but when I click “Update” and refresh the page, I’m still not getting an image loading in the background. Is there anything else I may be missing? Happy to send you guest log-in info if you have time..

    #2490

    satori
    Member

    Hey lionflight,

    please do send me your login information to support@satoristudio.net, I will be able to troubleshoot more effectively if I see the back-end.

    Sincerely,
    Andrii / Satori Studio

Viewing 10 posts - 1 through 10 (of 21 total)

You must be logged in to reply to this topic.