Adding Video content

New Front FR Support Forums Ikebana Theme Support Adding Video content

Étiqueté : 

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #6963
    paula
    Membre

    Hi,
    Great theme. I’ve encountered a problem adding video content.

    When adding video content to a portfolio page and am experiencing problems.

    Setting up as a portfolio page
    Format video
    Add media – then use the youtube code for the video
    <The video appears in the CMS editing screen and plays>
    Select playable video in masonry tile
    Publish

    On the site the box is grey with the play icon in the top right hand corner – I don’t get the video as a tile and it will not play.

    If I do all of the above and not select playable video in masonry tile, the pay button appears in the top right hand corner and when selected you go to the page and have to play the video from the portfolio page.

    I chose the theme because you could add video content easily – I don’t want to upload to the site as I have a fair amount of showreel to add.

    Your prompt response will be much appreciated.
    Paula

    #6968
    satori
    Maître des clés

    Hey Paula,

    first of all, thank you for using Ikebana!
    Regarding your question: please make sure that you’re inserting the URL of the video into the content of the said project, e.g. https://www.youtube.com/watch?v=Ks8WH3xUo_E – in other words, the link you get from your browser’s address bar (top bar) when you go on the video’s page on YouTube. It shouldn’t be the embed code provided by YT, because the theme is capable of parsing URLs by itself. If this does not help, please let me know!

    Sincerely,
    Andrii / Satori Studio

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.