mswalehe

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 13 total)
  • Author
    Posts
  • in reply to: Theme Responsiveness #624
    mswalehe
    Participant

    Hello Andrew,

    Question 1:
    How do you get the smaller, thinner footer on the homepage, the one where you put “2012 Satori Design . Proudly Powered by WordPress” I can only get the big footer to show.

    Question 2:
    On the contact form do you know how to change the input text color, the background is grey. and the input text color is also grey. On some computer screen it was hard to see.

    Cheers.

    – Mike

    in reply to: Theme Responsiveness #620
    mswalehe
    Participant

    Hello again,

    Also a suggestion ive noticed. When switching from vertical orientation, to landscape orientation on a iPhone. The slideshow arrow controls seem to removie itself from the top of the page and reverts back to the old lets go on top of the menu thing again. Not a bog deal to me, but maybe something you want to include in future updates as a fix.

    Cheers.

    – Mike

    in reply to: Theme Responsiveness #619
    mswalehe
    Participant

    P.S.
    It seems now that the widget, doesnt show any tweets at all. Not sure what happened there, maybe its the new framework, im not sure. In any case ill try to look for some twitter feed substitutes for now.

    in reply to: Theme Responsiveness #617
    mswalehe
    Participant

    Dear Andrew,

    You good sir, are a scholar and a gentleman. :)

    I removed the jetpack plugin via FTP and my /wp-admin started working again.

    I installed the new lessframework.css, and the slideshow controls now appear at the top of the screen, both via Safari and Google Chrome on iPhone 4S iOS 6.

    Thank you for you help its much appreciated.

    Only gripes now is that the iPhone menu bar is till the ugly grey. Instead of the customized colors like on the android. If you could find a fix for that for iPhone that would be amazing, but if not I guess I could live with the grey menus. Its not really a big deal.

    Regarding the twitter widget it still intermittently chooses when it wants to work or not work like it has a mind of its own. You suggested using the Jetpack Plugin twitter feed widget, but now that I have unistalled Jetpack via FTP, do you reccommend reinstalling it and using the twitter widget? finding another twitter feed widget? until you find a fix for that nasty lil bugger.

    Again, thanks for your help and advice.

    Looking forward to your response.

    Cheers.

    Mike

    • This reply was modified 9 years ago by mswalehe.
    in reply to: Theme Responsiveness #612
    mswalehe
    Participant

    also the slideshow control arrows with the image captions seem to have gone missing. Im not sure what happened there, i never took them down. :s

    • This reply was modified 9 years ago by mswalehe.
    in reply to: Theme Responsiveness #611
    mswalehe
    Participant

    http://www.agfences.com/wp-admin

    http 500 error.

    any suggestions?

    in reply to: Theme Responsiveness #610
    mswalehe
    Participant

    Hey Andrew,

    I would, but… it seems now that my wordpress site is not working anymore. :s no idea what happened. Every time I try to access the wp-admin, I get a http 500 error (Internal Server Error). :( I know this really isnt your responsiblity but do you have any advice on how to get my wp-admin dashboard to start working again? It would be greatly appreciated. Otherwise, Im gonna have to re-install wordpress and do this whole kabuki process all over again, which is just a complete waste of my time. If not I guess ill just have to bite the bullet and redo everything. :s

    – Mike

    in reply to: Theme Responsiveness #606
    mswalehe
    Participant

    Hello Andrew,

    These are all the plugins I currently have installed:

    http://img850.imageshack.us/img850/2180/pluginsf.png

    Regarding the iPhone I am currently using a iPhone 4S with iOS 6.

    Regarding the framework I tried replacing it again. It seems that the whole logo and menu disappears only in the iPhone Safari Browser.

    I tried opening it in google chrome browser on the iPhone, the menu is still there, but it still covers the menu. When visting the demo site on the iPhone this is what i get.

    https://satoristudio.net/kabuki/ iPhone 4S iOS6 Google Chrome – http://imageshack.us/a/img543/3246/ga1gk.jpg
    https://satoristudio.net/kabuki/ iPhone 4S iOS6 Safari – http://imageshack.us/a/img541/2899/ga2k.jpg

    http://www.agfences.com – iPhone 4S iOS6 google chrome with new custom less.framework.css – http://img69.imageshack.us/img69/3522/ga3w.jpg

    The screenshot from your Android, the slideshow control panel as I can see is at the very top of the page. That looks and functions amazingly better than what currently is displaying on my iPhone for agfences.com. Maybe its a iPhone only problem. Hopefully we can find a fix for this, and the twitter bug.

    Thanks again for your help and Cheers to more iPhone debugging. :)

    Looking forward to your response.

    – Mike

    in reply to: Theme Responsiveness #603
    mswalehe
    Participant

    Heres a screenshot of the twitter bug acting up again:

    http://img40.imageshack.us/img40/5452/twitterbug.png

    :s

    in reply to: Theme Responsiveness #599
    mswalehe
    Participant

    Hello Andrew,

    I just installed the new lessframwork.css in the kabuki theme folder. It seems to have not resloved the problem but actually made it worse. The main menu is now totally missing when visting the site from a mobile phone. I backed up the previous framework.css so everything should be ok. I noticed when going to the kabuki heme preview on themeforest: https://satoristudio.net/themedemo/?theme=kabuki on a mobile it seems to work fine in regards to the resposivness not reverting to a mobile theme.

    Cheers.

    – Mike

Viewing 10 posts - 1 through 10 (of 13 total)