WordPress fails to update theme

Front page Support Forums Origami Theme Support WordPress fails to update theme

This topic contains 5 replies, has 3 voices, and was last updated by  satori 5 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #171

    irdeto
    Participant

    Wordpress tries to update theme from 1.0 to 1.2.5 but it fails with the following error:

    An error occurred while updating Origami: The package could not be installed. The plugin contains no files..

    #180

    satori
    Member

    Dear Irdeto,

    Could you please specify the way you are trying to update the theme? Origami is still in version 1.0, so there shouldn’t be any older versions to update to. Please re-download the original files and upload theme again if the issue you’ve described has broken the theme.

    Sincerely,
    Andrew | Satori

    #260

    hetzner
    Participant

    Hey Andrew,

    have the same problem. WP wants to update (Dashboard – Updates) Origami to version 1.2.5 and downloads the following file: http://wordpress.org/extend/themes/download/Origami.1.2.5.zip

    WP says “You have version 1.0.1 installed. Update to 1.2.5.”

    Then there´s an error.

    Sincerely,
    Michael

    #261

    satori
    Member

    Dear Michael,

    First of all, thank you for the purchase!

    The case you’re reporting is strange, because Origami is still in the 1.0.1 version; there is probably something wrong with the theme version in the ThemeForest’s backend, thus for now please just ignore the new version message and keep the 1.0.1 version. I was planning to release the next update this week, which his means that there are still no versions available newer than 1.0.1. Let’s do it this way: after I update the theme I’ll write you a message here, and you’ll check which version the plugin displays. Let me know if that is fine with you.

    Sincerely, Andrew | Satori

    #262

    hetzner
    Participant

    Andrew, thanks a lot for your fast response. At least this isn´t really a problem for the workflow – the theme works fine and looks really great! It´s just the “update-symbol” in the WP-Backend that suggests to have forgotten something ;) …

    I think the problem isn´t with your theme, there´s another theme directly on the wordpress-server called “origami” and WP thinks i´m running that due to the same name. That´s the same link WP wants to download the update in the Backend.

    Take a look at this:
    http://wordpress.org/extend/themes/origami

    I´m fine with your solution!

    Sincerely,
    Michael

    #265

    satori
    Member

    Thank you for the insight, Michael! I wasn’t aware of the other theme :) I guess I’ll need to discuss this with the ThemeForest staff to see if there’s something I can do about it at this point.

    In any case, should you have other questions or comments about the theme, do not hesitate to contact me at any time!

    Best,
    Andrew | Satori

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.