Video Post

This topic contains 8 replies, has 2 voices, and was last updated by  satori 3 years, 6 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2930

    wabimedia
    Participant

    I created the post in video format and exactly two, but the second post Peena public page is not read correctly.
    visit this url for example http://www.creati-vita.net/blog/

    #2931

    wabimedia
    Participant

    and if I add in the portfolio video format post I can not get to see the preview on the homepage

    • This reply was modified 3 years, 6 months ago by  wabimedia.
    #2933

    wabimedia
    Participant

    I’ll explain. I want to create the post and embed videos into a category so you can list on a page. see for example the voice of the stick menu “video”.
    If your post is just one video display is ok. As soon as I post a second post video page display “go chash” appears in only the first part of the post with a small preview.

    Best regards

    #2940

    satori
    Member

    Dear Luigi,

    the website URL you’ve provided (as well as http://www.creati-vita.net/) redirects to a Facebook page; could you please remove the redirect so that I could look at the website? Thanks!

    Sincerely,
    Andrii / Satori Studio

    #2946

    wabimedia
    Participant

    On the instructions of my client I can not make public the site. I sent you email at wordpress@satoristudio.net with directions to log in as a registered user. If the email has not arrived, please can you write me in private you amail where to send the login credentials? thank you very much

    #2951

    satori
    Member

    Hey Luigi,

    please send the login data to support@satoristudio.net, this is my primary support mailbox. No disclosure of sensitive information guaranteed.

    Best,
    Andrii / Satori Studio

    #2962

    satori
    Member

    Hey Luigi,

    I’ve investigated the problem and found out that it was a bug, my apologies and thank you for reporting that one! I’ve applied fixes to your website’s files and will also include the fix into the next version update of Haiku.

    Sincerely,
    Andrii / Satori Studio

    #2973

    wabimedia
    Participant

    Thanks.
    I can try another question? Why can not I render the video in the portfolio section. I have publish new project in format video post and insert the link youtube video. In the homepage the video does not appear.

    Grazie e Ciao.
    Luigi

    #2976

    satori
    Member

    Hey Luigi,

    I’ve double-checked the video project format on your website, and it seems to be working fine; I’ve created one test project for the reference.

    Sincerely,
    Andrii / Satori Studio

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.