Titles/excerpts on projects masonry

Front page Support Forums Ikebana Theme Support Titles/excerpts on projects masonry

This topic contains 6 replies, has 2 voices, and was last updated by  satori 3 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2246

    RafaSalem
    Participant

    HI Andrii.

    -How can I show in the boxes at the portfolio page the title of the project instead of what is written as an excerpt? I need much longer excerpts as a good post description for sharing these posts on social networks(they use the excerpt field and the title), but the theme uses that excerpts in the masonry posts as a “title” in the boxes, and if you write just a few words the picture becomes covered by the words very quickly, and if I write a short exceprt to avoid that, the social networks sharing looks very poor and doesn’t works for me.
    Any easy solution? I guess a few changes on the PHP can make it, but i don’t know what to change.

    Thank you!

    #2249

    satori
    Member

    Hey Rafa,

    yes, it is technically possible; “the_excerpt()” template tags need to be changed into “the_title()” tags across all content-defining theme files. Please download this custom set I’ve prepared for you, unzip it, and upload into the theme folder (/wp-content/themes/Ikebana), replacing the existing files.

    Sincerely,
    Andrii / Satori Studio

    #2258

    RafaSalem
    Participant

    Thank you Andrii! It worked, but I was using a sticky post as a logo and now it shows the post “title” even when is blank, anyway, I will try to use the reserved area for the logo at the header instead.
    My site is almost done, i will post a last thread in few days with my last questions and observations, ok?
    Thank you again!

    #2259

    RafaSalem
    Participant

    Hey, I have a problem with the logo on header option.
    I was trying different versions of my logo at the reserved header area, and after changing a version, is not showing it anymore. I defined an area of 180×80 inside the header and the .png is 180×80, was working perfectly before, but now shows just a blank area where the logo is supposed to be. The link to homepage in this area is working.
    Bug? Please, check the site. http://www.vidahack.com
    Thanks!

    #2260

    RafaSalem
    Participant

    By the way, maybe this is a clue for you… the “prohibition” icon used for erasing under the logo thumbnail at the “page elements” has changed its position. It was showing inside on the right corner below the thumbnail. Now is showing outside the thumbnail on the top left of the white area.

    #2263

    RafaSalem
    Participant

    Problem solved, was an issue with the URL of the images… The point is that i didn’t change that parameters, WP did it by itself without my intervention, anyway, fixed. Thank you.

    #2273

    satori
    Member

    Hey there!

    Glad it worked! Should you have other questions, do not hesitate to contact me!

    Best,
    Andrii / Satori Studio

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.