Theme broken — syntax error

Front page Support Forums Shogun Theme Support Theme broken — syntax error

This topic contains 1 reply, has 2 voices, and was last updated by  satori 3 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3501

    hughstephens
    Participant

    When installing this theme *on a MultiSite install* (yes, it seems to work on WP out-of-the-box) I get this error:

    Parse error: syntax error, unexpected ‘}’ in /var/www//wp-content/themes/Shogun/part_page-header.php on line 34

    Can you please advise? I can see that the code looks like it’s fine — but it’s quite definitely not working, and refusing to do anything. All the plugins etc that come out-of-the-box are installed, and the only front-end plugin that is installed is W3 total cache but it’s only running a CDN (no cache etc – all managed separately)…so I don’t know what the problem is!

    Thanks

    #3505

    satori
    Member

    Hey Hugh,

    first of all, thank you for the purchase!

    I’ve tested the theme with a multisite installation and hasn’t been able to reproduce the mentioned error as of yet; could you please provide access to your back-end, I would be able to find the culprit of the bug much quicker in that case. You can send the login and password, together with the website’s URL, to support@satoristudio.net (no disclosure guaranteed). In case you decide to create a new user, please give the user the “administrator” role so that I can see the code of the theme. Thanks!

    Sincerely,
    Andrii / Satori Studio

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.