Slider Header, not showing caption and title

Front page Support Forums Fuji Theme Support Slider Header, not showing caption and title

Tagged: 

This topic contains 13 replies, has 2 voices, and was last updated by  satori 4 years, 9 months ago.

Viewing 10 posts - 1 through 10 (of 14 total)
  • Author
    Posts
  • #896

    SocietyTouhou
    Participant

    Hello!

    First of, let me just say those 40$ spent on this theme was really worth it, it’s an awesome theme and the author should be really proud of it.

    Just a couple of quick questions; The page “collapses” when you resize your browser size (and on mobile, tablets, etc…) and even tho I have marked the “show caption” option in the slider settings no caption is shown.

    And also in the 2.1 version our “pages” seemd to dissapear so it only shows the last 5 posts and below these 5 there used to be 1-35 (or whatever) pages now this line has dissapeard after upgrading from 2.0 to 2.1.

    any clues?

    • This topic was modified 4 years, 10 months ago by  SocietyTouhou.
    #898

    satori
    Member

    Hey SocietyTouhou!

    First of all, thank you for the purchase!

    Let me go over your questions one by one:

    1). I am not sure I understood what you mean by “the page collapsing upon browser resize” – could you please provide an URL of the page in question so that I could look at the code?

    2). My apologies for the slider links/captions issue, I’ve fixed that one in my other theme Sensei, yet did not include in the last release for Fuji (will certainly do it for the next version). The problem stems from the fact that by its design the image slider was incapable of displaying the captions and slides as links simultaneously. Some time ago I’ve figured out how to circumvent this, and here’s the fix: please download this file from my repository, unzip it, and upload into the theme folder (/wp-content/themes/Fuji/), replacing the existing file.

    3). Again, I must ask you to provide the URL of the page in question, I am not sure I can envisage the error from the description.

    Sincerely,
    Andrew | Satori

    #900

    SocietyTouhou
    Participant

    Hi Andrew,

    Thank you for your reply, so here is the screenshot of what I mean for the 1st question; http://i.minus.com/ivfW71xwuFrAC.JPG (as you can see the slider is oversized, and it covers up the welcome text, the text above collides with the social icons etc… Not a big deal, since probably nobody watches the site this way, but perhaps a bit of a problem on mobile devices since it looks similar on my mobile phone. 2nd, thank you so much will be implemented sometime today to check how it works, but thank you for going to the trouble of making a special repository file for us!

    3rd; http://www.touhou.si/category/blog/blog_japan/ <— this category has 188 posts, it only shows 5 and when version 2.0 was on the site, it showed the pages at the bottom so that visitors could stroll between older posts but now with the update it disappeared.

    Thank you again,
    Denis form Society Touhou

    #901

    satori
    Member

    Hey Denis,

    going back to the unresolved issues:

    1). The header icons, logo, and slogan overlap in the mobile mode because as far as I can see you’ve added extra code to the theme which is supposed to work for the full-size mode but does not take into account the fact that on small screens the theme behaves differently (the lessframework.css file serves for specifically that cause). To fix the header without deleting the code you’ve added, please add the following code at the bottom of style.css:

    @media only screen and (max-width: 767px) { #header-top #header-right, #header-top #slogan { position: static !important; } }

    Regarding the slider issue – I cannot seem to be able to reproduce the error on my machine, using Chrome/Firefox/Opera/Safari/IE9. The problem you mention (oversized slider on browser window resize) has been reported previously, yet in Fuji version 2.1 I’ve fixed this issue and it has not been reported since. Could you please tell me which browser and which version you are using, maybe I’ve missed something? Also, could you please tell me if the slider appears twisted if you load the page directly in the small-screen mode?

    3). Please download this archive, unzip it, and upload into the theme folder (/wp-content/themes/Fuji/), replacing the existing files.

    Sincerely,
    Andrew | Satori

    #906

    SocietyTouhou
    Participant

    Thank you for your reply, sorry I replied this late myself but I was having surgery and couldn’t test these fixes up until now.

    The question I have for you right now is “foreign” letter support the problem being our alphabet has characters that are not in the English alphabet, these being: ČĆŠĐŽ, when we make a new page with text in it in the title it changes to a different font and in the page text it gets bolder and I believe another font as well, here is a screenshot;

    Any ideas how to fix this?

    #907

    SocietyTouhou
    Participant

    Sorry I didn’t read what HTML attributes I can use so it didn’t diplay my link here it is; http://i.minus.com/iSJk44bGTIDux.png

    #916

    satori
    Member

    Dear Denis,

    I hope your surgery went well!

    Regarding the issue with the extended Latin symbols – both default fonts used in Fuji (Coda and Open Sans, both of which are Google Web Fonts), are compatible with the characters you mention (I’ve tested them in a fresh installation of Fuji). Could you please tell me which way you are adding these characters to the posts – via the visual editor or the plain text (HTML) editor mode? Also, from the screenshot it looks like not only those symbols look like a different font, but some other as well, hence my question.

    Sincerely,
    Andrew | Satori

    #937

    SocietyTouhou
    Participant

    Dear Andrew,

    Again sorry for the late reply, had to go for a follow up.

    I tied making posts with boht the visual and html editor same thing, but the puzzeling this is, even at the top where the site headline (the text that is edied via your theme options) is the “š” is somewhat different (looks like it’s not bold or something);

    http://i2.minus.com/ibYTagUDLjnky.PNG

    A new question ahs also arisen in the meantime; i’m sure you are familiar with bbpress, and it’s plugins and sort, well the plugin GD bbPress attachments does not work, it simply does not show, the author calims it’s the themes fault but i’m stumped as to what could be wrong when I changed the theme, to test it out it really did work so yeah I’m passing ont he torch to you if you have any idea what can be done in this case, the reply for the plugins author is;

    “Maybe the theme you are using adding own templates for bbPress and they are not up to the specification.”

    Sincerely,
    Denis

    P.S. Sorry for giving you so much with with this

    #942

    satori
    Member

    Dear Denis,

    regarding the special character issue: could you please try switching to any other theme (better the default, such as “Twenty Eleven”) and checking if the symbols are normal or jammed. If the second, please provide your website’s URL and admin login/password by sending them to support@satoristudio.net (no disclosure guaranteed) so that I could say more by looking at the live code.

    Concerning the second question, again – could you please post the URL of the page featuring the attachment interface, it is hard for me to say something meaningful until I look at what’s happening on the code level.

    Sincerely,
    Andrew | Satori

    #975

    SocietyTouhou
    Participant

    Hey Andrew,

    Sorry again for the late reply, been in the hospital again; anyways I have created a new account for you the password should be on your e-mail.

    Thank you again, for taking the time.

    P.S.: About the bbpress nevermind the plugin owner fixed it. :)

    • This reply was modified 4 years, 9 months ago by  SocietyTouhou.
Viewing 10 posts - 1 through 10 (of 14 total)

You must be logged in to reply to this topic.