Problem with child theme

Front page Support Forums Ikebana Theme Support Problem with child theme

This topic contains 22 replies, has 3 voices, and was last updated by  satori 4 years, 3 months ago.

Viewing 10 posts - 1 through 10 (of 23 total)
  • Author
    Posts
  • #1424

    rohidas
    Participant

    Hi,

    My Ikebana child theme doesnt display the theme options panel layout properly. It shows all options but with no layout. How do i solve this problem. I am working with locally using xamp server.

    Thanks in advace

    Regards
    Rohidas

    #1427

    satori
    Member

    Hey Rohidas,

    first of all, thank you for the purchase!

    It is indeed a bug, for which I apologize. To fix it, please download this file from my repository, unzip it, and upload the contained “index.php” file into the following directory on your server:
    /wp-content/themes/Ikebana/includes/option-tree/
    replacing the existing file. Then refresh the Theme Options page.

    Please let me know if this fixes the problem!

    Sincerely,
    Andrew / Satori Studio

    #1431

    rohidas
    Participant

    Thanks Andrew. Its working Now !

    Regards
    Rohidas

    #1432

    rohidas
    Participant

    Hey Andrew,

    The child theme control panel screen is displaying properly now.

    But the bug is still there in the front end. Check this link:

    http://ironjawstudios.com/temp/screenshot.jpg

    The webpage layout is missing now.

    Kindly reply to this mail asap. Thanks.

    Regards
    Rohidas

    #1437

    satori
    Member

    Dear Rohidas,

    I’ve double-checked the child theme for Ikebana, and it seems to be working well. Please tell me:
    – are you using the child theme included into the theme package? (the “Ikebana-child” folder)
    – into which directory did you upload the “Ikebana-child” folder?

    Thanks!

    Sincerely,
    Andrew / Satori Studio

    #1443

    rohidas
    Participant

    Hi Andrew,

    It was my mistake while naming the child theme folder. It was “Ikebana child” instead of “Ikebana-child”. Its working correctly now. Thanks!

    Regards
    Rohidas

    #1447

    satori
    Member

    Hey Rohidas,

    I’m glad the issue has been resolved! Should you have more questions, do not hesitate to contact me!

    Best,
    Andrew / Satori Studio

    #1497

    rohidas
    Participant

    Hi Andrew,

    I want to change the background color of individual box in portfolio page . How should i do this ?

    – Rohidas

    #1503

    satori
    Member

    Hey Rohidas,

    please note that individual background colours were introduced since theme version 1.2 – thus if you are using an earlier version, please update first; the background colour can be set in the “Background Color” meta box in the post editor mode (the box is situated to the right of the main text edit area).

    Sincerely,
    Andrew / Satori Studio

    #1515

    rohidas
    Participant

    Thanks !

    -Rohidas

Viewing 10 posts - 1 through 10 (of 23 total)

You must be logged in to reply to this topic.