Problem with activating the Fuji Theme

Front page Support Forums Fuji Theme Support Problem with activating the Fuji Theme

This topic contains 5 replies, has 2 voices, and was last updated by  AaronFaeh 5 years, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #33

    AaronFaeh
    Participant

    Hello

    I have problems installing the Fuji Theme.
    Well I could load it up to a server of our company by using the filezilla ftp client and it appeared on the Themes page on WordPress. But when I wanted to activate the theme I got an error:

    Fatal error: Uncaught exception ‘Exception’ with message ‘String could not be parsed as XML’ in D:\inetpub\vhosts\hostup.ch\httpdocs\projekte\qi-medica\wp-content\themes\Fuji_Installable\includes\option-tree\classes\class.admin.php:182 Stack trace: #0 D:\inetpub\vhosts\hostup.ch\httpdocs\projekte\qi-medica\wp-content\themes\Fuji_Installable\includes\option-tree\classes\class.admin.php(182): SimpleXMLElement->__construct(”) #1 D:\inetpub\vhosts\hostup.ch\httpdocs\projekte\qi-medica\wp-content\themes\Fuji_Installable\includes\option-tree\classes\class.admin.php(132): OT_Admin->option_tree_default_data() #2 D:\inetpub\vhosts\hostup.ch\httpdocs\projekte\qi-medica\wp-content\themes\Fuji_Installable\includes\option-tree\classes\class.admin.php(256): OT_Admin->option_tree_activate() #3 D:\inetpub\vhosts\hostup.ch\httpdocs\projekte\qi-medica\wp-content\themes\Fuji_Installable\includes\option-tree\classes\class.admin.php(299): OT_Admin->option_tree_restore_default_data() #4 [internal function]: OT_Admin->option_tree_admin(”) #5 in D:\inetpub\vhosts\hostup.ch\httpdocs\projekte\qi-medica\wp-content\themes\Fuji_Installable\includes\option-tree\classes\class.admin.php on line 182

    When I checked for solutions on the Web it was all about Syntax errors. But I haven’t changed anything in the code.
    I am pretty sure that I uploaded it to the right direction “/wp-content/themes/Fuji_Installable”
    Can you help me? You might should know that i’m an amateur

    #34

    AaronFaeh
    Participant

    It’s a Windows hosting and the WordPress version 3.4.1

    #35

    satori
    Member

    Dear Aaron,

    Thank you for the purchase!

    From the error messages it looks like the system cannot find the theme-options.xml file to parse, which is used as a container for all theme’s options. Would you be able to provide me with the access to your ftp account and to the WordPress account in order to troubleshoot and fix the situation as quickly as possible? You can send login details via email to support@satoristudio.net so that they do not show up publicly in the forum.

    Sincerely,
    Andrew.

    #36

    satori
    Member

    Dear Aaron,

    before taking the steps I mentioned in the previous post, please try to do the following:

    – download the file here: https://satoristudio.net/files/class.admin.php_18.07.2012.zip
    – unpack it
    – replace the class.admin.php file in the folder wp-content/themes/Fuji_Installable/includes/option-tree/classes/ with the one you just unpacked and try to activate the theme again.

    If it works, please tell me, I will update the theme for other users; if it doesn’t – I’d still suggest the course of action I’ve mentioned in the first post.

    Best,
    Andrew.

    #37

    satori
    Member

    Dear Aaron,

    I’ve fixed your case. Your server configuration did not allow the file to read form a URL address for some reason, so I had to change it to a server path in the class.admin.php. Sorry for the inconvenience and enjoy the theme!

    This is the first case I’ve had this bug with the theme, but to be on the safe side I will include this fix in the next update of the theme which will probably be out this week.

    Cheers,
    Andrew.

    #38

    AaronFaeh
    Participant

    Thanks a lot to you Andrew for working out my problem!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.