PHP Warning after last WordPress update

New Front EN Support Forums Fuji Theme Support PHP Warning after last WordPress update

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  satori 3 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31977

    SocietyTouhou
    Participant

    Hi again :) I was just wondering if anybody else has had problems with Fuji since the last WordPress update?

    Keep getting: “PHP Warning: Declaration of DropDown_Nav_Menu::start_lvl(&$output, $depth) should be compatible with Walker_Nav_Menu::start_lvl(&$output, $depth = 0, $args = Array) in /PATHTOSITE/wp-content/themes/Fuji/includes/dropdown-menus/dropdown-menus.php on line 185”

    Our site gets over 300MB per week of error logs all with the same error. Just thought I’d ask if anybody else has had this issue before we have to go troubleshooting this thing? Thanks in advance!

    P.S. If it helps at all the menu has been acting weird for the past month as well (jumping around when click on (opening and closing all the time)).

    Best

    #32107

    satori
    Member

    Hey there,

    this is due to a function specification change in WP core, please download this archive, unzip it, and upload the resulting dropdown-menus.php file to the following folder inside your WP install: /wp-content/includes/themes/Fuji/includes/dropdown-menus, replacing the existing file.

    Cheers,
    Andrii / Satori Studio

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.