Parralel Effect Not working and page anchor points are wrong

Front page Support Forums Kanso Theme Support Parralel Effect Not working and page anchor points are wrong

This topic contains 5 replies, has 3 voices, and was last updated by  satori 3 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2193

    Laurens Hoogland
    Participant

    He Andrii,

    I finally got the page setup as i would like to, ignorning the Google Map Api.
    But now i got the following problems.

    1. Parralex Effect isnt working.
    2. In chrome the pages line out good, but in firefox and IE i loose pieces of text since the achnor points are flawwed, pls check it here : http://www.on-lijn.nl/stadsranden

    I need the fix asap since i need to deliver this project before the years end.

    Kind regards,

    Laurens

    #2196

    satori
    Member

    Hey Laurens,

    these are known bugs, my apologies! I’ve fixed the issues you are describing in the version 1.2 of the theme which I pushed online just 2 days ago – could you please update the theme (the latest version is always available from the “Downloads” tab of the ThemeForest account) and let me know if the issues still persist?

    Sincerely,
    Andrii / Satori Studio

    #2412

    Benjamin
    Participant

    Hi Andrii,

    I am running the newest version of the theme (1.2.1), but I am experiencing an issue with the paralax header effect.
    You can see it for yourself here: http://akustik-ranhart.benjamin-unterluggauer.de/bad-toelz/hoergeraete/

    With the very first scroll the image makes a jump. After that, the paralax effect works perfectly.
    It seems, that when you first scroll, the background position of the paralax-header-div gets set to -151px. I would guess that it has something to do with the top main menu (which is 151px height).
    _________________

    While wirting this, I had the idea of setting the background-position to -151px from the beginning with css. Now, the image doesn’t make a jump anymore.

    But I left it the way it was, so you can see it for yourself.

    Cheers
    – Benjamin

    #2421

    satori
    Member

    Hey Benjamin,

    you’re right; thank you for pointing this out! I’ve re-written the parallax code so that the effect is smooth on both one-page template and single pages. Please download this archive, unzip it, and upload into the theme folder (/wp-content/themes/Kanso/), replacing the existing files. Please let me know if it works!

    Sincerely,
    Andrii / Satori Studio

    #2423

    Benjamin
    Participant

    Uploaded it, and it works flawlessly now.
    Thanks, great support!
    – Cheers

    #2426

    satori
    Member

    Glad to hear!

    I will include this code into the 1.3 theme update as well then (should be available this week).

    Best,
    Andrii / Satori Studio

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.