Pages/ Images

Front page Support Forums Fuji Theme Support Pages/ Images

This topic contains 3 replies, has 2 voices, and was last updated by  satoristudio 5 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #113

    i000yards
    Participant

    Hello,
    I am having problems uploading any images further than the one on my start page. I´ve been trying to add a new page and insert an image via the upload, as well as dragging and dropping directly into the white box – have been trying with different sizes, but nothing appears and I can´t get my logo to appear either. :(
    Please advise!
    Thank you.

    #114

    satoristudio
    Member

    Dear i000yards,

    It looks like there might be a problem with your WordPress installation rather than the Fuji theme. Could you please provide me with login data for the admin so that I could solve the issue as quickly as possible? You can send login/password to support@satoristudio.net (no disclosure guaranteed).

    Sincerely,
    Andrew | Satori

    #115

    satoristudio
    Member

    Oh, sorry, disregard the previous message – I can see now that you’ve already provided the required information. I’m on it now ;)

    #117

    satoristudio
    Member

    Update: regarding the logo issue, please see my reply to your previous post ;) As for the post/page image upload issue – as far as I can see you’ve managed to solve it – have you?

    Sincerely,
    Andrew | Satori

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.