Origami and WP 3.6.1

Front page Support Forums Origami Theme Support Origami and WP 3.6.1

This topic contains 4 replies, has 2 voices, and was last updated by  satori 4 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1808

    webalex
    Participant

    Hi there,

    I’m just testing Origami and I have found the following issue in the top menu: the background colour and the menu are misaligned. Please see the attached image below:

    I think that this is a problem with WP 3.6 because it shows both on Mac and PC, and with different browsers, but it doesn’t ahappen when I look at your demo site.

    • This topic was modified 4 years, 2 months ago by  webalex. Reason: incorrect link
    #1809

    webalex
    Participant

    sorry, the corect image link is

    http://imageshack.us/a/img32/8302/w0al.jpg

    I see that the forum does not support the external links from imageshack ;-)

    • This reply was modified 4 years, 2 months ago by  webalex.
    • This reply was modified 4 years, 2 months ago by  webalex.
    #1817

    satori
    Member

    Hey Alex,

    first of all, thank you for the purchase!

    This is indeed a bug, my apologies; it only occurs when the “Promo test” has not been set in the Theme Options panel, thus the theme demo doesn’t have it. In order to eliminate the problem, please download this archive from my repository, unzip it, and upload the contained file into the theme folder (wp-content/themes/Origami/), replacing the existing file.

    Please let me know if it works!

    Sincerely,
    Andrew / Satori Studio

    #1818

    webalex
    Participant

    Perfect!

    Many thanks, expect soon a five star review on Theme Forest. :D

    #1830

    satori
    Member

    Thank you Alex :)

    Best,
    Andrew / Satori Studio

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.