One-page layout suddenly broken

Front page Support Forums Kanso Theme Support One-page layout suddenly broken

Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by  satori 3 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3143

    DKwan
    Participant

    Hello,

    I was working on the site, just adding content in pages and theme settings, and suddenly the theme’s one-page layout is showing all pages instead of just the pages I select. It seems to make no difference if I deactivate or activate the one-page web site mode. Even if I deactivate, every page still shows. Here is the site: http://bundola.com/stage/1031-zoomin/ (this is a staging site, thankfully).

    Any ideas?? This is actually the second time this has happened. The first time it happened, I had no idea what went wrong so I started over and redid the site from scratch. This time I still don’t know what happened…

    • This topic was modified 3 years, 7 months ago by  DKwan. Reason: Removed incorrect description about headings
    #3146

    DKwan
    Participant

    I have unpublished the pages that are not supposed to appear in the one-page layout and set them as “Pending Review” for now.

    #3147

    satori
    Member

    Hey DKwan,

    please try downloading this archive, unzipping it, and uploading the resulting file into the theme folder. Then refresh the website and let me know of any changes.

    Sincerely,
    Andrii / Satori Studio

    #3216

    DKwan
    Participant

    I did as instructed and that has fixed the issue. Thanks!

    #3230

    satori
    Member

    Hey DKwan,

    glad to hear it worked! Should you have additional questions, do not hesitate to contact me!

    Sincerely,
    Andrii / Satori Studio

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.