'Make project sticky' checkbox not working

Front page Support Forums Ikebana Theme Support 'Make project sticky' checkbox not working

This topic contains 7 replies, has 4 voices, and was last updated by  leslyejoy 11 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #7080

    unusual
    Member

    It is simple: I’m trying to unmark/uncheck the ‘Make project sticky’ checkbox on portfolio/projects. It doesn’t respond, when I click the ‘Update’ button the checkbox reappears as marked/checked again. It works for checking, but not for unchecking the box.

    #7082

    ajlitton
    Member

    Just to note I am also having this problem, fresh wordpress and theme install today. Posts once made sticky cannot be unstuck – they revert on Update.

    #7111

    satori
    Member

    Hey Unusual, Ajlitton,

    firstly, please accept my apologies for the delay in my reply.

    After an investigation I found that it’s indeed a bug in the function which saves post meta, thank you for reporting! I’ve created a fix, please download this archive, unzip it, and upload the resulting file into the following folder inside your WordPress install: /wp-content/themes/Ikebana/ – replacing the existing file. Should you face any difficulties with that, please let me know! I will also include the fix into the upcoming update of the core file on ThemeForest.

    Sincerely,
    Andrii / Satori Studio

    #7117

    ajlitton
    Member

    Replacing this file broke the site. Here are the errors:

    Uncaught TypeError: $fv(…).fitVids is not a function
    Uncaught TypeError: $container.isotope is not a function
    Uncaught TypeError: $container.isotope is not a function

    #7202

    satori
    Member

    Hey ajlitton,

    I can’t seem to be able to replicate the error messages you’ve described; could you please update your instance of Ikebana to the latest version (3.4) and check if the errors persist; if they do, please drop me a line at support@satoristudio.net providing the url of the webpage in question, if available live. I will investigate further. Thanks!

    Sincerely,
    Andrii / Satori Studio

    #11189

    leslyejoy
    Participant

    I am also having this problem and my wordpress and theme were updated yesterday. Thanks!

    #11273

    satori
    Member

    Hey Leslye,

    I’ve found the source of the bug, and updated your instance of Ikebana accordingly – now the sticky post checkbox should be working properly; my apologies for any inconvenience! I will update the theme’s code for the next version release.

    Sincerely,
    Andrii / Satori Studio

    #11278

    leslyejoy
    Participant

    Perfect, thanks!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.