init with full demo layout

Front page Support Forums Tokyo Theme Support init with full demo layout

This topic contains 9 replies, has 2 voices, and was last updated by  satori 3 years, 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #2872

    rmills
    Participant

    What are the steps to fully install the exact layout as shown in the demo? Currently when I install the latest wordpress, install the theme and plugin then import the wordpress data. Then set the home page to the static page with widgets. I get the body copy but no header and if I try to set the nav I get a broken nav (too many items and sub nav goes over other items). Even then the header is missing items. Can you please list the correct steps to make it exactly like the demo page.

    #2879

    satori
    Member

    Hey Rmills,

    first of all, thank you for the purchase!

    Could you please provide the URL of the website in question, provided it is available online at the moment? That would make my directions more precise. Thanks!

    Sincerely,
    Andrii / Satori Studio

    #2883

    rmills
    Participant
    #2886

    satori
    Member

    Hey Rmills,

    I will go over the issues one by one:

    1). The main menu seems to have been duplicated in the process of importing the demo data: note that there are two of each item in the menu :) please try visiting the “Appearance -> Menus” admin section and deleting all duplicate items, i.e. every second menu item, so that there are one of each (e.g. “Features”, “Layouts”, etc).

    2). The logo and other header contents are not part of the demo data because they are added via the theme’s Options Panel and are not part of the natural WordPress content (pages, posts, etc). To add a logo, please visit the “Theme Options” admin section, “Page Elements” tab, and find the “Logo” and “Logo alignment” options; in order to add the top bar with social icons, please use the “Header social icons” tab in the Theme Options panel; the auxiliary text and search box in the top right corner are also added via the Theme Options panel: please locate the “Display promo text in the top section” and the “Display search box in the top section” options in the “Page Elements” tab of the Theme Options panel.

    Should you face difficulties with any of the above, or have additional questions, do not hesitate to contact me!

    Sincerely,
    Andrii / Satori Studio

    #2892

    rmills
    Participant

    How do i change the background images on the home page?

    #2896

    satori
    Member

    Hey Rmills,

    the background images can be set up in the “Appearance -> Background Settings” admin section. The source of the images may be set individually for each page using the “Background Slider/Source of Images” box below the text editor in the page edit mode. You can find more information and details about setting up backgrounds on page 8 of the theme manual.

    Sincerely,
    Andrii / Satori Studio

    #2909

    rmills
    Participant

    This does not seem to work, it works on all inside pages but the home page always displays the default images no matter what I select. Also setting a custom folder on a single page does not save, i am going to the custom dir tab then select the folder and click the Update button. The result is not saved and it defaults to none, none does load the background set via “Background Image/Slider Options -> Slides source”. However it does not display on the homage page no matter what I set in “Background Image/Slider Options -> Slides source”, I have tried to set it via the edit page “Background Slider/Image Source of Images” and Background Image/Slider Options -> Slides source”. I have “Display custom header” turned on and “Background Image/Slider Options -> Display” i have tried checking everything. Again it displays on inside pages but I can not change it on the home page.

    #2917

    satori
    Member

    Hey Rmills,

    I’ve looked further into the issue and it seems that the root of the problem is indeed the fact that the “Background Image/ Source of Slides” metabox does not save its settings properly. Please download this fix I’ve prepared, unzip it, and upload the resulting file into the following folder of your WP installation: /wp-content/themes/Tokyo/includes/supersized/includes/, replacing the existing file. After that please refresh the website and try altering the metabox settings once more. Let me know if this works!

    Sincerely,
    Andrii / Satori Studio

    #3017

    rmills
    Participant

    How do I enable all the footer elements like about us, news tags ect?

    Also there seems to be a bug with the nav, if you scroll down and hover it shows two purple bars. I am seeing the issue on my site in the latest chrome for windows.

    #3026

    satori
    Member

    Hey Rmills,

    the footer area is populated via a specially dedicated widget area – please visit the “Appearance -> Widgets” admin section and add the widgets you want to the “Footer” widget area on the right.

    Regarding the submenu bug – please accept my apologies, this is indeed caused by the code. I’ve prepared a fix: please download this archive, unzip it, and upload the resulting files into the theme folder (/wp-content/themes/Tokyo/), replacing the existing files. Let me know if this helps!

    Sincerely,
    Andrii / Satori Studio

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.