IE 7 Compatibility

Front page Support Forums Fuji Theme Support IE 7 Compatibility

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  satori 4 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1038

    stephenb
    Participant

    I was wondering if the Fuji Template is compatible with IE7? On ThemeForest it says that it is,but IE7 is having problems with the slider and submenu.

    #1046

    satori
    Member

    Dear Stephen,

    first of all, thank you for the purchase!

    Fuji has been tested on IE7 for compatibility issues, yet there may always be something that was left out. From the practical perspective, this version of Explorer is used by less than 1% (and falling) of the Internet user community, and is officially not supported by large websites such as e.g. Youtube. I will do my best to help in this situation – please provide a link to your website so that I could have a look at the code and the issues you’ve described.

    Sincerely,
    Andrew | Satori Studio

    #1051

    stephenb
    Participant
    #1052

    satori
    Member

    Dear Stephen,

    this is just to let you know that I’ve not forgotten about this request ;) I just need some time to figure out how to fix the issues. I’ll let you know as soon as possible!

    Sincerely,
    Andrew | Satori

    #1053

    stephenb
    Participant

    Thank you Andrew. Take your time.

    #1055

    satori
    Member

    Dear Stephen,

    I’ve worked out the fixes for the secondary menu submenu and recent posts slider in IE7. Please download this file from my repository, unzip it, and upload into the theme folder (/wp-content/themes/Fuji/), replacing the existing file if it exists.

    Sincerely,
    Andrew | Satori

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.