Icon name in body

Front page Support Forums Ikebana Theme Support Icon name in body

This topic contains 8 replies, has 2 voices, and was last updated by  satori 3 years, 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3828

    publicview
    Participant

    Hi Andrii,

    When navigating back and forth between filtered pages I am getting the text of the icon, double tile width, in the body of the page. I don’t know how to get rid of this. Can you advise.

    Many thanks!

    #3829

    satori
    Member

    Hey Karen,

    could you please provide access to the website with the theme (at the moment there is a “coming soon” landing page on your domain) – you can send the login details to support@satoristudio.net, i.e. the same email address as previously. Also, I’d like to kindly ask you to write the exact sequence of actions (i.e. where you clicked) you were doing to produce the bug. Thank you!

    Sincerely,
    Andrii / Satori Studio

    #3830

    satori
    Member

    Hey Karen,

    now I see which tile you had in mind :)

    The 2×1 wide tile with the name of the respective tag appears automatically on each portfolio tag archive page, and contains the information about the current tag; it has been added as a best-practice approach to navigation, whereby the user should always know where she is located on the website at any given moment. If you wish to remove this, please delete or comment out lines 15-23 (both of them should start with a “div” tag) in the “taxonomy-tagportfolio.php” template file which is located in the theme root folder.

    Sincerely,
    Andrii / Satori Studio

    #3831

    publicview
    Participant

    Hi Andrii,

    Thanks for your reply.

    I would like to do as you have suggested, however my skills with code are rather basic. I think that I could do as you have suggested if you could point me in the direction of where I would locate the theme root folder.

    Many thanks,
    Karen

    #3832

    publicview
    Participant

    Hi Andrii,

    I believe that I have located the lines that you are referring to. Would you mind confirming that these are correct:

    <?php

    Thanks,
    Karen

    #3833

    publicview
    Participant

    Andrii,

    It seems like all of the lines did not show. If you don’t mind I will send through email.

    Thanks,
    Karen

    #3834

    satori
    Member

    Hey Karen,

    I’ve prepared a customized file for you where the respective code has already been removed: please download this archive, unzip it, and upload the resulting file into the theme root folder (/wp-content/themes/Ikebana/) via ftp, replacing the existing files when prompted.

    Let me know if you have additional questions about the process!

    Sincerely,
    Andrii / Satori Studio

    #3838

    publicview
    Participant

    Hey Andrii,

    This worked perfectly!!! Thank you so much!!!

    Best,
    Karen

    #3841

    satori
    Member

    Glad to hear it helped!

    Should you have additional questions about the theme, do not hesitate to contact me.

    Sincerely,
    Andrii / Satori Studio

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.