Home Page Disappears from One page layout

Front page Support Forums Kanso Theme Support Home Page Disappears from One page layout

This topic contains 6 replies, has 2 voices, and was last updated by  satori 3 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3344

    see22
    Participant

    Hi,

    We installed 1.4 of the template and had an issue with the home page disappearing in the ONE PAGE layout. Today we updated to 1.5 and the issue seemed to be resolved…. UNTIL When scrolling to the blog (NEWS) page then navigating away using the “see all” button at the bottom of the blog (NEWS) page. Now we cannot get the Home Page to appear…it’s gone again.

    http://www.gobleberriman.com/site3/

    Note: We are using a different portfolio than ships with the template, but this issue existed BEFORE that installation.

    We have a deadline to meet, so I hope that you can help us with this issue soon.

    Thanks very much,
    Steffanie

    #3347

    satori
    Member

    Hey Steffanie,

    this is how the “Blog” page (http://www.gobleberriman.com/site3/news-information/) looks on my machine: screenshot. I can see the “Home” menu item – has the issue been resolved in the meanwhile or am I looking in the wrong place?

    Please also tell me if you’ve tried clearing the browser cache (and, in case you are using a caching WP plugin, its cache as well), it might be an artefact of the previous configuration. Thanks!

    Sincerely,
    Andrii / Satori Studio

    #3355

    see22
    Participant

    The issue is not wth the news page. The issue is that “Home Page has completely Disappeared from One page layout”.

    #3356

    see22
    Participant

    Hi,

    We are need to have this resolved by Sunday night (Los Angeles time) to meet our deadline. Please help!

    We cannot get the home page that we created with the slider to appear at the top of the one-page layout….

    Thank-YOU!

    #3357

    see22
    Participant

    I’ll try to make this more clear:

    The home page w/slider does not appear at top of one page layout after following the instructions below (the menu navigation is there, but it goes nowhere – the Home Page that we created is not showing up):

    1). Create a page that will serve the “base” for the front page and make it a “One-page” template (in the “Page Attributes” box while in the edit mode). This is required due to the way WordPress handles its front page displays.

    2). In the “Settings -> Reading” admin section, choose “Static Page” in the “Front page displays” setting and select the page you’ve created from the drop-down.

    3). In the Theme Options panel, “One-page website” tab, check the option “Activate one-page website mode” and do not forget to press the “Save All Changes” button to preserve the setting.

    4). Created the rest of the pages.

    This issue has nothing to do with the blog / news page missing navigation

    Thanks.

    #3358

    see22
    Participant

    I figured it out.

    I thought creating a base for the “front page” meant “home page”. …That the “Home Page” was also the base page. I created a separate home page. Now it works.

    #3362

    satori
    Member

    Dear Steffanie,

    I apologize for the delay in my reply! Glad to hear that the issue has been resolved; I will try to improve the wording in the theme manual to make it clear that the “one-page” layout only serves as a container for the one-page website. Thank you for pointing my attention to this issue.

    Should you encounter any other issues with the theme, do not hesitate to contact me!

    Sincerely,
    Andrii / Satori Studio

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.