Hi.PLEASE HELP. I have tried putting a new portfolio item messes up site

New Front EN Support Forums Ikebana Theme Support Hi.PLEASE HELP. I have tried putting a new portfolio item messes up site

Viewing 10 posts - 1 through 10 (of 13 total)
  • Author
    Posts
  • #59776
    alangreg
    Member

    i have added a new portfolio item to my site alangregory.net i have no contol over how it is being displayed. the make sticky checkbox cannot be unchecked and i cant even make the post private – i will have to delete it all otherwise. the uncheck php fix you sent me is not working now

    #59852
    satori
    Keymaster

    Hello Alan, in order to diagnose the problem, I’ll need access to the WP admin – please email me to support[at]satoristudio.net with the details. Thanks for your patience!

    #59862
    alangreg
    Member

    Hi

    thanks but i seem to have sorted a lot of it out by updating php and then latest version of ikebana and adding an post re-order plugin. However i would like to remove the padding around my introduction text on the home page so it is left aligned to the logo above it and put a line break before the text “Click on the projects for more”. i have tried line breaks and paragraph returns but no luck. The text is in a portfolio post

    #59863
    alangreg
    Member

    also i dont seem to be able to put muli light into my body font

    #59869
    alangreg
    Member

    hi again – how do i change the header font styles – i seem to have no option other than selecting the font family – Muli. Even then the headings are still in Ariel while the body text is in Muli!

    #59914
    satori
    Keymaster

    Hello Alan, I’ll go over the questions in the same order:
    – please try this CSS for the intro text padding: #post-402-in .post-content { padding: 0 !important; }
    – the grid applies the content() filter to the outputted text, so a <br> tag should do the trick – have you tried that specific one already?
    – please try using “Muli” as the input for the body font setting
    – if you enter “Muli” into the “Headings font” field of the “Typography” tab of the Theme Options panel, the headings will use the respective typeface; after that, if you need a specific styling (e.g. font weight for a specific type of subheading) that is not provided by the theme, this can be added via custom CSS.

    Sincerely,
    Andrii / Satori Studio

    #59918
    alangreg
    Member

    thanks

    the <br> is not working. i get an actual visual <br> in the actual text rather than an actual line break – like this Alan Gregory is a freelance graphic designer creating work with a highly considered approach in branding, print and online.<br>Click on the projects for more

    #59920
    alangreg
    Member

    i have also lost my footer on my homepage with my posts on it

    #59921
    alangreg
    Member

    Hi – sorry to be a pain but i finding searching the forums for information impossible. you cannot search a question on a specific theme e.g.Ikebana

    #60061
    satori
    Keymaster

    Please try changing the project format to “Aside” in the right-hand panel (while in the edit mode for that specific item) – this should force it to understand <br> tags :)

    Regarding the footer question – is it still topical? Right now I can see a white footer on the website, with some posts referenced in the left column – but it might be just a cache in my browser..

Viewing 10 posts - 1 through 10 (of 13 total)
  • You must be logged in to reply to this topic.