Header question

Front page Support Forums Fuji Theme Support Header question

This topic contains 3 replies, has 2 voices, and was last updated by  satoristudio 5 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #424

    lilsuz
    Participant

    I’m making a simple 2-page (for now) website for writing and photos. Love the crisp, clean look of this theme and its color customization.
    As I understand it, I should be able to have a header (in my case a photo) on the front page, and not have a header on the second page, which is where my blog posts are going. I can’t seem to get that to work. All the pages I create, with the exception of portfolio layout pages, have a header on all the pages. I have adjusted the settings in the meta-box below the WYSIWYG editor, and republished the pages. Have deleted and re-made pages from scratch. Can’t seem to lose the header on the second page while keeping it on the front page. What gives???
    Thanks for your assistance!
    Suz

    #428

    satoristudio
    Member

    Hi Suz!

    If you choose a particular type of header in the Theme Options panel, it will show on the blog posts page by default – otherwise it would not be possible to show any header there at all, due to the WordPress architecture. Here’s what you can do though: in the Theme Options panel, “Header” tab, choose the “Custom HTML” under the “Content of the custom header”, but do not remove the uploaded image under the “Header: static image” section there. Save the changes. Now go to the page where you want your photo header to display and choose the “Image” option from the “Custom Header” drop-down under the text area editor.

    Hope this helps!

    Sincerely,
    Andrew | Satori

    #430

    lilsuz
    Participant

    Bingo! Beautiful. muahahaha. I knew there would be a work around that would have something to do with order of operation, but don’t know enough about WP or CSS to know what would trump what. Thanks! :D

    #433

    satoristudio
    Member

    Glad it worked ;)

    A | Satori

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.