Front Page doesn't show grid

Front page Support Forums Ikebana Theme Support Front Page doesn't show grid

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  satori 3 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3488

    jtorch
    Participant

    I am having troubles getting the front page to look like the demo. After I purchased it and installed it in WordPress it doesn’t look anything like I thought. I saw another forum of changing the ‘Reading’ Settings to Portfolio as a static page but there was no portfolio option. Can someone please help me!

    #3489

    jtorch
    Participant

    I got it to show images on the homepage in the grid layout however, it wont allow me to have more then 2 images next to each other like in the demo.

    #3495

    satori
    Member

    Hey Jtorch,

    first of all, thank you for the purchase!

    Could you please provide the URL of your website, in case it is available online (or, if you do not wish to disclose it, you can send me the link to support@satoristudio.net). I will look at the code and will be able to provide detailed guidance. Thanks!

    Sincerely,
    Andrii / Satori Studio

    #3500

    jtorch
    Participant

    website its curlyhairinstitute.com.
    I was wanting to make the page wider and have it show one big image (like the logo I have) and 2 small 1×1 images next to it. This is what I originally saw in the template demo. Let me know.

    #3504

    satori
    Member

    Hey Jtorch,

    this is how the page looks on my machine – screenshot. There are several tiles per row – has the issue been solved in the meantime? Please note that the number of tiles per row only depends on the screen size in Ikebana, i.e. if you view the same website from devices with differing screen widths, the theme will adjust the grid automatically based on the current window width and thus may display different numbers of tiles per line. In case you want to impose an upper limit on how wide the content area can get with increasing screen width, you can use the “Maximum content width” option on the “Page Elements” tab of the Theme Options panel (please update to theme’s version 3.1 to ensure that this feature functions properly).

    Should you still have problems with the grid, or in case I’ve misunderstood the question, please let me know!

    Sincerely,
    Andrii / Satori Studio

    #3511

    jtorch
    Participant

    This works! Makes total sense. Thanks for your help! I knew it had to be a simple solution.

    #3517

    satori
    Member

    Glad to hear!

    Should you have other questions or face issues with the theme, do not hesitate to contact me.

    Sincerely,
    Andrii / Satori Studio

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.