Error when upgrading a user

Front page Support Forums Kanso Theme Support Error when upgrading a user

This topic contains 2 replies, has 2 voices, and was last updated by  On3w 3 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2541

    On3w
    Participant

    hello,

    I’m having a problem when upgrading a user in my wordpress, the error is this:

    Warning: call_user_func_array () expects parameter 1 to be a valid callback, class ‘SATORI_OT_Admin’ does not have a method ‘kanso_sd_option_tree_extra_profile_fields’ in / home / conteudoesolucoes / conteudoesolucoes.com.br / wp-includes / plugin.php on line 429

    know what can be?

    #2551

    satori
    Member

    Hey On3w,

    you’re right, that’s a bug – my apologies and thanks for pointing it out! Please download this fix, unzip it, and upload the contained file into the following folder: /wp-content/themes/Kanso/includes/option-tree/, replacing the existing file – and let me know if it removes the error.

    Sincerely,
    Andrii / Satori Studio

    #2552

    On3w
    Participant

    Hello,

    apparently the error was corrected, if you find any errors, I’ll report it to you.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.