Error in portfolio

Front page Support Forums Kanso Theme Support Error in portfolio

This topic contains 7 replies, has 3 voices, and was last updated by  satori 3 years, 6 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2550

    On3w
    Participant

    Hello, I found a problem with the portfolio, when I click to get into an item after I click back in the browser does not fix the portfolio, it is in a single file, like a tower … could check for me please? Tested in some browser and saw that this only occurs in Internet Explorer, in chrome and mozila it works correctly! And one more thing, when I get the iphone or ipad the site loads normally, but when I go for the Android portfolio does not open in android using google chrome on iphone Safari using …

    #2571

    satori
    Member

    Hey On3w,

    you’re right, thank you for noticing this! I’ve spent several hours trying to understand this, and it seems that it’s an IE bug whereas it does not reload a page that contains a hash, even if the URL changes. I’ve managed to find a workaround though – please download this archive, unzip it, and upload the contained file into the theme folder. Please let me know if it works!

    Sincerely,
    Andrii / Satori Studio

    #2574

    On3w
    Participant

    Hello,

    Now everything is normal in Internet Explorer, it self adjusts as in other browsers, but the portfolio does not appear in smartphone with android and windows 8, know what it could be? Its tidy?

    #2579

    satori
    Member

    Hey there,

    could you please clarify: does the portfolio page not render at all, or are the portfolio items blank, or something else? Also, please provide the URL of your website, the previous one you’ve given in one of your earlier threads doesn’t seem to be working. Thanks!

    Sincerely,
    Andrii / Satori Studio

    #2582

    On3w
    Participant

    Hello,

    just do not appear any item portfolio .. the new link is: URL

    #2587

    satori
    Member

    Hey Thiago,

    from the code it looks like there’s one CSS declaration mission in your current version of the theme files: please download this archive, unzip it, and upload the resulting file into the theme folder (/wp-content/themes/Kanso/) – let me know if this solves the issue.

    Sincerely,
    Andrii / Satori Studio

    #2945

    ploski4
    Participant

    Hello Andri,
    I also just found out, that the portfolio page doesn’t load any content in IE 11. Is there any solution for this?
    Thank you, Luka

    #2950

    satori
    Member

    Hey Luka,

    could you please provide the URL of your website – I’d need to look at the particular code since the portfolio does work on the theme demo in IE11. Thanks!

    Sincerely,
    Andrii / Satori Studio

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.