Error after install

Front page Support Forums Kabuki Theme Support Error after install

This topic contains 4 replies, has 2 voices, and was last updated by  satori 4 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1184

    telltree
    Participant

    I installed the kabuki theme according to directions, and after activating there is a section at the top of the website, and at the top of the dashboard, that portrays the following text:

    Warning: is_readable() [function.is-readable]: open_basedir restriction in effect. File(D:\Inetpub\telltree/wp-content/plugins/D:/Inetpub/telltree/wp-content/themes/Kabuki/includes/seo/all_in_one_seo_pack-en_US.mo) is not within the allowed path(s): (D:\;C:\php5;C:\Temp;C:\Windows\Temp) in D:\Inetpub\telltree\wp-includes\l10n.php on line 339

    In general, the website does not seem to be working well. The menu is not appearing, and the background is not displaying. I’m not sure what might be going on, so any help would be appreciated.

    #1187

    telltree
    Participant

    For some reason, activating the kabuki theme made this error show up even at the top of the page in the /wp-admin login, as well as the dashboard even when another theme is activated. The switch over point was when the kabuki theme was activated. I am going to delete wordpress and reinstall to see how that goes.

    #1188

    satori
    Member

    Hey Telltree!

    First of all, thank you for the purchase!

    Looking at the error message, it seems that the source of the error might be your hosting provider’s settings (see e.g. this post on the WordPress.org website). Please let me know how the reinstall goes!

    Sincerely,
    Andrew | Satori Studio

    #1191

    telltree
    Participant

    You were right, it was the hosting provider that was causing the problem here. I switched to a Linux hosting plan that plays better with WordPress, and your theme is working perfectly so far with no errors. That’s good, I prefer Linux anyway. This issue is solved.

    If anybody in the future gets these types of errors all over the place, and has to edit out “./” out of .php files to get anything to work, this is the way to go.

    #1192

    satori
    Member

    Glad it works, thanks for the detailed follow-up!

    Should anything else pop up, do not hesitate to contact me.

    Best,
    Andrew | Satori Studio

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.