Disable logo frame and include an email link on the homepage

Front page Support Forums Kabuki Theme Support Disable logo frame and include an email link on the homepage

This topic contains 7 replies, has 2 voices, and was last updated by  satori 4 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1252

    saarkoopman
    Participant

    Dear madam/sir,

    I was wondering if I could use the template for just one background image and a clickable email adres.
    Is it possible to disable the ‘logo box’ (the one with the ‘+’)? I dont use a menu, so the logo is not really necessary.

    And is it possible to include an email link somewhere on the homepage? I tried to put the email adres as the description of the background image (and it appears on the top left corner of the screen) but you can’t click on it.

    I hope you understand what I mean and it would be great if you can help me!
    Thanks,
    Saar

    (Site: http://www.seoboetiek.nl)

    #1257

    satori
    Member

    Hey Saar,

    first of all, thank you for the purchase!

    To hide the logo box, please go to the “Appearance -> Editor” admin menu and add the following line to “style.css” (should be opened by default):
    #logo { display: none !important; }
    and hit “Update file”.

    As for the email – you can e.g. try adding it as a text widget – visit “Appearance -> Widgets” and drag a Text Widget into the “Footer” widget area box. Then insert the email as the content of the widget and hit “Save”. Let me know if this works for you!

    Sincerely,
    Andrew | Satori Studio

    #1260

    saarkoopman
    Participant

    Thank you for the fast reply!
    The logo box is gone, thank you very much. I was trying to put a footer on the website but it doesn’t show… I changed all the aspects of the footer to bright colors (footer background, footer text etc) but the footer of my site is still white… (so im thinking the footer isn’t there at all)
    Sorry to bother you with all these questions!
    Thanks again,
    Saar

    #1262

    satori
    Member

    Hey Saar,

    the footer is a widget area in Kabuki, and in WordPress, the widget area only shows up when there is at least one widget active – did you try to drop a text widget into the footer? Also, make sure that the page layout active for the front page is not “Page: Background Slider” – this particular layout is envisaged for full-size background showcases and does not include a footer.

    Sincerely,
    Andrew | Satori Studio

    #1263

    saarkoopman
    Participant

    Hey Andrew,

    I indeed use the template for the background slider… but when I change it to default template or page-wide template I get the text box at the top of the site with the text: ‘Edit This’ and ‘No Widgets Here Yet!’ with the widget text underneath.
    Plus the footer is not at the bottom of the site, but in the middle: —> http://www.seoboetiek.nl

    How did you get this little footer WITH the background slides? –> https://satoristudio.net/kabuki/

    Thank you so much I am a bit new to wordpress..
    Saar

    #1266

    satori
    Member

    Dear Saar,

    the black strip with text at the bottom of Kabuki demo front page is the copyright area, and it indeed might be a good idea to use it in your case: please visit the Theme Options panel, “Page Elements” tab, the “Copyright text” field at the very bottom. You can also revert to the “Background Slider” template for the page since the copyright will still be displayed. The notices you’re getting at the moment are WordPress’ responses to the fact that no widgets were located in the sidebar widget area while the page layout you chose apparently contained a sidebar.

    Let me know if the copyright area solves your problems!

    Sincerely,
    Andrew | Satori Studio

    #1268

    saarkoopman
    Participant

    Hi Andrew,
    thanks, and sorry to bother you again….because I’m still not fully happy I’m afraid.

    What I really want is:

    The full background image with just the footer in which I can put a CLICKABLE email adres (so your mail program opens immediately) in the center of the footer. Every other template, except for the ‘background-slider’ template has the body section in it, where you have to put in widgets.. But I don’t want any, except for the footer.
    The footer is still through the middle of the site, instead at the bottom, which is weird, right..?

    Shall I give you my username and password so you can have a look?

    Thanks!!!
    Saar

    #1269

    satori
    Member

    Hey Saar,

    sorry, I forgot to tell that the copyright area does not format the content automatically, like the normal posts, thus you’ll need to use a small html part, namely surround the text with an “a mailto” tag, like explained here.

    The copyright strip is not at the bottom because you’ve chosen a 4-column portfolio template for the page, and since that layout requires content, if does not move to the bottom automatically. Please choose the “Page: Background Slider” layout for the page, you can find a drop-down list of layouts in the “Page Attributes” box while editing the page.

    If you’re still having troubles implementing the above, you can send me your admin details to support@satoristudio.net and I will change the settings for you.

    Sincerely,
    Andrew | Satori Studio

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.