Default Page Templates

Front page Support Forums Fuji Theme Support Default Page Templates

This topic contains 4 replies, has 2 voices, and was last updated by  limehost 5 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #59

    limehost
    Participant

    Hiya Andrew,

    Just noticed when editing or creating a page i have usually left the Template option on the right hand side set to “Default Page Template” I have noticed that when i do this an error shows on the page as
    Warning: Invalid argument supplied for foreach() in /home/****/public_html/wp-content/themes/Fuji/page.php on line 29

    How ever if i change it to Contacts: Right Sdiebar, GMap header the error goes away and the page looks fine.

    Thought i should let ya know.

    Michael

    #61

    satori
    Member

    Hi Michael!

    That’s odd.. Could you please tell me five things:

    1. Is the checkbox “Display custom header” in Theme Options – Header tab checked?
    2. What is the choice in the “Content of the custom header” options in Theme Options – Header tab?
    3. On that particular page, did you choose any header from the dropdown under the WYSIWYG textarea?
    4. Do you have wp_debug turned on in wp-config.php file?
    5. Does the error message appear when you choose other page templates, such as “Page: full-width” or “Page: right sidebar”?

    Let’s try and solve this!

    Sincerely,
    Andrew.

    #63

    limehost
    Participant

    HI Andrew,
    Ok in that order

    1) No
    2) Image
    3)No
    4)I believe its off
    5) Yes, it appears for the others.

    Hope thats of some use

    #64

    satori
    Member

    Please try the following:
    – download the archive at https://satoristudio.net/files/Limehost_fix_29.07.2012.zip
    – unpack on your computer
    – in your live website’s ftp directory, find the folder /wp-content/themes/Fuji and upload the four files from the archive, replacing the old ones.

    Tell me if it helped :)

    Best,
    Andrew.

    #65

    limehost
    Participant

    HI Andrew,

    You do work fast! :)

    I have uploaded those files this afternoon and changed the page templates back to “Default Template”… No error messages now. Looks like its behaving. Good work.

    Michael

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.